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Manual Reference Manager 12

1. Creating a new database

Start the program. Select File > New database

In the New Reference Manager Database dialog screen, give the name and select the
location of your new database. Click New

Note: When creating a database, 2 files will be generated an RMD (for Data) and an
RMX file (for Index) Both are necessary to run the program.

After creating the new empty database, the window as shown below will appear:
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individual Reference display
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2. Importing PubMed results into Reference Manager

Save your PubMed results in a file:

Click the arrow in 220412 (¥ 5 choose destination > File

Select the download format MEDLINE (this is necessary for correctly transferring to
Reference Manager)
Click Create File, a dialog appears; select Save

In Reference Manager, select File > Import Text File.
Insert in the boxes of the dialog window:
- Database: the destination of your import session

- Filter: select PubMed.cap. You may use the browse button J

The import filter or capture file (extension .cap) transfers all elements of the original
references to the corresponding Reference Manager fields.

Text File: select your PubMed text file with the browse button =

Select All for Reference Range and click Import.

Confirm Import successfully completed > OK > Close

A new temporary tab Imported appears at the bottom. The imported references are also
present in the database. This tab will disappear on closing the database or the program.

Manual Reference Manager 12
© Walaeus Library January 2013




A "
b i

3. Direct exporting from Web of Science into Reference Manager

Results from a Web of Science can be exported directly into Reference Manager.
In the results list, scroll down. In Step 1, select your preference.

Results: B9 |Show 10 per page ¥ Page ofg | Ge Sort by: | Publication Date — newest to oldest LI
Output Records
Step 1: Step 2: Step 3: [How do | export to bibliographic management software?]
" Selected Records on page  Authors, Title, Source L%] ] saveto [ EndNol®Web EndNol® RefWorks
' All records on page [ plus Abstract Beseapchedl)
& Records to & Full Record ISa-.-etc other Reference Scﬂ'.‘.'arell Save
™ plus Cited References +\_| 0

In Step 2: Select Full Record.
In Step 3: Click Save to EndNote (this includes also Reference Manager)

Please wait while your request is processed. PEN——

(Mote: Depending on the number of records, this m

Selected action: Export to Reference Software Fieference Manager
Processing 89 records:
100,20, 30...40...50..60...70..80...89..Done.

Cancel

x|
Ewport to:
Product: Web of Science EndMate

Export If the "Export” process does

Back to Results When you are done exportin

In the screen Choose Destination , select Reference Manager and your destination
database. The import process will start now.

When finished, in Reference Manager the WoS references are presented under the
temporary tab Imported and they are present in your database.

4. Check for duplicate references

Checking for duplicates in the Reference Manager database may be done during
importing or after an import session.

- Deduplicating during importing is activated with Tools > Options > Import >
Duplicate References > Do not import. This will slow down the process, but it might be
preferred if you expect large numbers of duplicates.

Select the criteria to check for with Tools > Batch Operations > Duplicate Search >
Options > Fields to compare

Tip : Duplicate references may seem unique because of different representations of the
Periodical and Authors' names. For this reason it is advised to unmark Periodical and
Author. You may mark Title primary, Date primary and Start Page as fields to check.

Deduplicating within a database:

Mark the criteria to compare with Tools > Batch Operations > Duplicate Search >
Options > Fields to compare.

Complete the duplicate search with Tools > Batch Operations > Duplicate Search >
Search.
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Duplicate references are now shown as a subset in the Duplicates tab. To view couples
of duplicates, sort them by Authors' name by clicking in the grey column header.
Determine which of the variants you want to keep or delete. Delete the unwanted
variants with References > Delete > Marked or Unmarked References > OK.

The references are removed from the Duplicates tab and also from the entire database.

5. Retrieving references within the database

It is possible to perform a search within the Reference Manager database.
Click References > Search References or Click ﬂ, fill out the preferred fields and

parameters and click ﬂ
The screen below shows a search for title word / keyword Pain within the database Test.

—ioix]
Ihl_ Internet search | | i i | % S T =
Connector Field Fararneter Resultsj
Title, prirmary pain 12
OR Keywords pain [19]
=

The resulting number of references is shown under Results. Clicking this number shows
the set as a temporary tab Retrieved

Tip: The Automatic Pop Up Browser for keywords is switched on or off with Tools >
Options > General

6. Adding a column, sorting within columns

The default List of References displays three columns: Ref ID, Authors and Title. It is
possible to add columns on display, e.g. to sort references by another feature.

Select Tools > Reference List Display.

Highlight the column for which you want to add one and Click Insert Col.

An extra column with header Ref ID has been inserted. RefID is already present.
Change the field type of the new column, e.g. select Periodical. The grey column header
can get any title you prefer, e.g. Journal Name.

Reference List Display |

— Feference List Fields To Display

Field Order 1 2 £

Header Ref D Authors Jdournal Mame Title:

Field Type |Ref D Authors, primary Periodical Title, prit .

<] [ 3] The List of References

now shows an extra

column with the journal
CunentList:IDatabase "I NumberoanlumnS:lrj Inzert Col | HemoveEoll titles

QF. I LCancel | Save | Copy To All | Help |

Mate: Selecting the File Attachments' figld will dizplay an icon.
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LReference Manager 12 - [Reference List - test Database: Journal Refe; - |EI|
Eli File Edit View References Tools Window Help

aEH|BRR & B S| AEEwsr e 0 - = o0&
Ref Type* Journal .
v sorting
Ref ID* 39 n~fin
Title Circulating insulinc® growth fag rtality: meta-analysis and

eta-regression sorting Date

. rgira A0 Renehan &G
sorting Author

dose-respon

Authors

Pub Date*
Web/URL

sorting Title

Dateﬁ Authors, primary| Title A

[ 38 201 Burgers A.M.G. Circulating insulin-like growth factor 1 {(IGF 1) and mortality: meta-anal
r M 2004 Chandie Shaw M. Laennec, trema, and tuberculosis

6 200 Hassan A K. Late stent malapposition risk is higher after drug-eluting stent compar
| = Hurkmans,E.J.  Physiotherapy in rheumataoid arthritis: development of a practice guide
[ 35 2010 Hurkmans E.J. De KMGF-richtliin Reumatoide artritis

- 3 2010 Feter W.F H. Herziening van de KNGF-richtlijn Artrose heup-knie

15 1890 Schoones W, Searching publication data bases

42 2004 Shaw M.P.C. Laennec, Tr+ma, and tuberculosis
[ \test / e

o

[0 Marked |Reference 1 of 9

Click on the grey column header to sort it alphabetically or by number.
7. Creating a bibliography

The format of a bibliography is defined by the chosen Output Style. You may use all
references of the database or a selection to generate the reference list. Sort the
database to your preference and mark a selection of references if so desired.
Select Tools > Bibliography > Generate from Reference list

The Bibliography Setup window appears.

Bibliography Setup

Gerneral IEibliDgraph_I,II Page I

— References to include
Al references in list

= Marked references in list

Destination

" Prinker

% Print Presview
i~ File

— CDutput Stule

ILan-::et

=

— Default Font and Size

Optional Fields
Aurial 11 [~ Reference ID
@anial Unicode MS i! g i! I Notes
Agency FB q [ Abstract
.&Iﬁerian 10 [ Reprint Status
= 11 ;I [ Eewwords
akK I Cancel I Lpply I

Check your preferences for References to include, Destination and Output Style and
click OK. The layout of the list may be changed by selecting another Output Style.
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To remove marks from the database, use the right mouse button > Clear All Marks

8. Inserting citations in Word (Cite While You Write, CWYW)

Cite While You Write enables you to insert and handle citations from your Reference
Manager database in a text without leaving your wordprocessor.

A bibliography according to your preferred format can be generated at any moment in
the writing process.

In the Word taskbar select View > Toolbars >
Reference manager 12. The Reference Manager
toolbar is now activated. This toolbar links references
from Reference Manager to positions in the text.

Go Tao Reference Manager|

Insert Citation

Insert Marked ReFerence(s)|

Instant Formatting

Generate Bibliugraphﬂ

i &% 2L

These options are available: oy | Edi Gitation(s)
= | Insert Mote
. . . . 'ﬁ Edit Database Referencels)
It is advised to switch off Enable Instant Formatting, *;J T |
since this may disturb the linking process. L4 | Revert to Original Text
£ Remove Fild Codes

General | Temporary Citations | Kevboard | Export Traveling Library|

Cite While ¥You Write F‘reFerences|

ko]

File Yersion: 12,0.0,4030
Copyright @ 2009 Thomson Reuters

<9 & | @

% Reference Manager® 12 Cite Whils You Write

[~ Open Reference Manager when skarting Word

[ Close Reference Manager when leaving Word

¥ Return bo docurment after inserting citations
Enable Inskant Formatking on new Word documents ——
¥ Scam for temporary citations

I | check For citation changes

Click the icon Cite While You Write Preferences H@ and deselect Enable Instant

Formatting on new Word documents. With the icon Instant Formatting R you may
deselect this option on another level.
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In your sample text, place the cursor in the position where a citation is needed and click

the icon Insert Citation 2 in the Reference Manager toolbar.

In the Find box, type a discriminating feature of the desired reference, like author name

or title word, and click Search.
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Reference Manager 12 Find Citation{s}

Find: I chandie shaw

LI Search I

Example; Enter Status river conservation to search for these terms

Author | ear | Tikle -
Chandie shaw,M.P. 2004 Laennec, trema, and tuberculosis
Chandie shaw,M.F. 1930 [First aid in reactions ko contrast media]
Chandie Shaw,M.F. 1930 [Comparisan of biphasic radialogic skamach and
Chandie Shaw M. P, 2NN | aenner. Trema. and boberolosis T2 mlkinle ,_Iv
4 »
Ref Type: Journal il
Ref ID: 9
Title: Laennec, trema, and tuberculosis
Authors: Chandie Shaw,.P.; choones, 1.,
Pub Date: 2004)5/15 =

Inzert |

Cancel

Help I

One or more references

that match the criterium are presented. Select your choice and click Insert.
The temporary citation like {Chandie Shaw 2004, 9 /id;McKinley, 2004 52 /id} is added.
It is also possible to mark references beforehand in your Reference Manager database

for inserting them in the Word document. Use the icon Insert Marked Reference(s) ¥ to

place them in the text.

Reference Manager 12 Format Bibliograph

Bibliagraphy I Fields | Instant Formatting | Databases |

LI J Heszet |

Output style:

IBriti&h Journal of Meurozurgery

Font:
| aarial

Size:

=l 1o =l

Bibliography title:

References

Text Format. .. |

Bibliography order:
I Citation Order

1n-T ext citation order:
IEitation Order

=l =l

W Mumber bibliography, starting with: |1

First lime indent: ID.EIEIEI cm Line spacing: ISingle vI

Hanging indent: ID.EIEIEI cm Space after: ISinglE 'I
Ok, I Cancel I Help

Formatting in final layout is done with
the icon Generate Bibliography =
Select the preferred Output Style with

the browse button - , customize
Font and Size as preferred

With the tab Fields, more preferences
may be added

Reference Manager 12 Format Bibliograph

Bibliography  Fields Ilnstant Formattingl Databasesl

C

Optional Fields

[ i
[ Show Ahstract

[~ Show Beprint Status
[T Show Keywords

[ o 1]

Cancel |

Help

The citations in the text are formatted and the corresponding bibliography is added at
the bottom of the document. To change or correct inserted citations, select Revert to

Original Text & in the Reference Manager toolbar. All citations will be replaced by
unformatted references and the bibliography is deleted. This allows you to remove or

replace citations. Click i= and references and bibliography are renumbered.

Tip: Citations shaded grey makes them easily spotted in the text. To activate this Field
Shading in Word, select Tools > Options > View > Field Shading > Always.

Tip : Deleting references is also possible via Edit Citation(s) t in the toolbar
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Use the icon Generate Bibliography 2 whenever you want to apply another style.
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Tip: When exchanging a document for reviewing, text changes may damage the active
links to Reference Manager. To avoid this, turn your text to a plain text copy for

commenting, by removing field codes with th . Keep your own copy with active links.

10. Creating a tailor made Output Style

A set of Output Styles is included in the program software. They are tagged with the
extension .0s. A style that turns out to be incorrect or missing, can be tailor made.

NB: A citation in Word consists of two parts: the In-Text Citation and the corresponding
Bibliography at the bottom. Both have their own definitions in the Output Style.

For example:

Journal X is not in the list of Output Styles. The Instructions for Authors of this journal
prescribe:

- Citations in the text are in superscript e.g. not reference(1) but reference®

- Number ranges are written in full e.g. not >, but 123>/

- In the List of References, journal titles are in bold. With more than two authors, list only
the first 2, followed by et al.

Take the general style Uniform to adapt it to your preferences with Tools > Bibliography
> Open Output Style > Uniform

Define the settings for the In-Text Citations with the In-Text Citations tab. In the
Definition field, highlight <Citation Number> and in the Toolbar, click the = jcon.
The Sample at the bottom shows your change. The brackets need to be removed.
Click the button In-Text Citation Settings and adjust the definitions for Delimiters,
Separators and Number Ranges. The Sample at the bottom shows your changes.

The adapted Output Style must be saved with the new name Journal X in an appropriate
folder.

Define the settings for the bibliography with the tab Bibliography. Select as Reference
Type: Journal*. The righthand window shows the Definition for Journal and a Sample is
shown at the bottom. In the Definition window, click <[11] -Journal> tg highlight this
field and click the ‘B icon in the toolbar, to change it to Bold type.

To change authors' presentations, double click =[H4%] - iuthor=> The tab Author List
shows options for Abbreviated Author list. The Sample shows the adaptions.

Click & to save the changes.

With Generate Bibliography =, select Journal X using the browse button =lto apply this
style.

Important : When backing-up a database, make sure to copy both the .rmd and the
.rmx file to another folder.

Useful URL's :

The Bibliographic Software Board of the Dutch Reference Manager dealer:
http://www.researchsoftware.nl/

The Support and Services Department of Reference Manager's producer:
http://www.refman.com/support/rmsupport.asp
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