
SPECSINTACT 

 

The information in this document applies to SpecsIntact 

version 5.0.0, and includes changes made since version 4.6.2 

of SpecsIntact.  Information regarding previous versions of 

SpecsIntact is available from our web site at the following 

URL: http://si.ksc.nasa.gov/uic/TechHelp.htm. 
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I.  Customer Assistance 

 

You may contact SpecsIntact Support from 8:00 P.M. to 4:30 

P.M. (EST), Monday through Friday.   

 

Phone:  (321) 867-8800 

Fax:    (321) 867-1444 

Email:  KSC-SpecsIntact@nasa.gov 

Web:    http://si.ksc.nasa.gov/ 

 

============================================================== 

II. Installing SpecsIntact 

 

1. System Requirements 

 

SpecsIntact 5 will run on Windows Vista or later.   

 

SpecsIntact requires at least one system printer.  This can 

be the SpecsIntact PDF printer, available as an option when 

installing SpecsIntact.  For other system and hardware 

requirements, please refer to the Microsoft support page 

for your version of Windows.  For Windows 7, the 

requirements are here:  

https://support.microsoft.com/en-us/help/10737/windows-7-

system-requirements 

For Windows 8: 

https://support.microsoft.com/en-us/help/12660/windows-8-

system-requirements  

For Windows 10: 

https://www.microsoft.com/en-us/windows/windows-10-

specifications  

 

2. Install SpecsIntact 

 

After downloading the software from the SpecsIntact web 

site, run the file SI.exe, and then select the 'Setup' 

button.   

 

mailto:KSC-SpecsIntact@nasa.gov
https://support.microsoft.com/en-us/help/10737/windows-7-system-requirements
https://support.microsoft.com/en-us/help/10737/windows-7-system-requirements
https://support.microsoft.com/en-us/help/12660/windows-8-system-requirements
https://support.microsoft.com/en-us/help/12660/windows-8-system-requirements
https://www.microsoft.com/en-us/windows/windows-10-specifications
https://www.microsoft.com/en-us/windows/windows-10-specifications


The SpecsIntact installation will then prompt you to select 

a local, workstation, or server installation.  Choose a 

local installation to install the SpecsIntact software 

locally on your PC.  

 

 

Special Thanks 

 

The SpecsIntact team is grateful to the many SpecsIntact 

customers who helped us improve this release.  We especially 

thank Sheron Belcher, Mark Buehn, Justin Colar, Marcelo 

Dasilva, Gail Emanuel, Steve Freitas, Justin Junod, Sherri 

McMillion, Heidi Neuman, and Zenovia Wilcox for their 

insightful support and their many helpful comments and 

suggestions. 

 

 

 

III. What's New in SpecsIntact 5.0.0 

 

New Installation Options 

 

Two alternative options are now available for installing 

SpecsIntact.  For administrators who manage SpecsIntact 

installations for multiple customers, SpecsIntact now features 

a new Windows Installer (MSI) installation package for better 

integration with software deployment tools.  SpecsIntact also 

features its traditional installation package, but the network 

and workstation installations are no longer available.  Both 

installation packages support only local installations.   

 

As with previous versions, the traditional SpecsIntact 5 

installation supports installing same or newer versions over 

existing SpecsIntact installations; and it also supports side-

by-side installations of different SpecsIntact versions.  The 

new MSI installation package does not support these options, 

as it requires that previous SpecsIntact MSI installations be 

removed before installing newer versions.   

 

We recommend NOT installing SpecsIntact 5 over a previous 

version of SpecsIntact 4.6.2 or earlier.  If you wish to have 

both SpecsIntact 5 and an earlier version of SpecsIntact 

installed, install SpecsIntact 5 to a different folder 

location than the earlier SpecsIntact version.   

 

We also recommend NOT mixing the MSI and traditional 

SpecsIntact installations on the same computer.  If you wish 

to switch from the SpecsIntact MSI installation to the 

traditional SI installation, or vice versa, we recommend 

uninstalling the previous version first, and then installing 

the alternative version. 

 

For those who choose to install the SpecsIntact PDF printer, 

SpecsIntact now supplies a PostScript printer driver published 

by Microsoft.  Windows may prompt for permission to install 

this driver during the installation process. 

(11-008, SPECSI-3499) 

 

SpecsIntact Explorer 



 

The SpecsIntact Explorer has a new look and feel, with many 

new productivity-enhancing features. (09-019) 

 

Resizable Dialog Boxes 

 

The SpecsIntact Explorer now features many resizable dialog 

boxes, including the Add Sections dialog.  Look for the dotted 

gripper in the lower right corner of a dialog box, and drag 

this gripper to resize the dialog.  (04-029) 

 

New Toolbar and Buttons  

 

The SI Explorer features a new toolbar with larger, more 

visible buttons and explanatory text.  (09-019) 

 

Drag and Drop from SpecsIntact Explorer to Desktop, Windows 

Explorer or Other Applications 

 

The SI Explorer now permits dragging and dropping Sections and 

other SpecsIntact documents to the desktop or other Windows 

applications, such as the Windows/File Explorer, an Outlook E-

mail message, or the SpecsIntact Editor.  (07-006) 

 

New Color Choices for Job, Master, and Document Icons 

 

SpecsIntact now supports a large number of color choices for 

Job, Master, and document icons.  To select a new color, 

right-click on any icon in the SI Explorer, and select the 

'Icon Color for…' menu item.  Choose a default color, or 

'Custom Colors,' and then the drop-down arrow next to the 

currently selected color for many more color choices.  (09-

019) 

 

Optionally Redline when Tailoring in the SI Explorer 

 

The SpecsIntact Explorer now features the option to redline 

Tailoring Options instead of deleting them.  Select the option 

to 'Use Revisions' when tailoring to enable this feature.  

(01-040, 09-013) 

 

Print with Tailoring Tags Visible but Other Tags Hidden 

 

SpecsIntact now features the option to print Tailoring tags 

only, while hiding other tags.  To use this feature, unselect 

the 'Tags' option and select the option 'Tailoring tags (when 

hiding tags)' in the Show group box on the Options tab of the 

Print Processing dialog.  (971008 and 15-006) 

 

SpecsIntact Sorts Reference Identifiers in Natural Order 

 

SpecsIntact now sorts Reference Identifiers (RIDs) in natural, 

alphanumeric order when adding them to Section Reference 

Articles or Reference lists.  For example, using this new 

natural order sort, NFPA 70 would appear before NFPA 101, 

because 70 is a lower number than 101.  The SI Editor will 

also display RIDs in this same natural order in the Reference 

Wizard.  (02-025 and 03-036) 

 

New Attachment List Report 



 

SpecsIntact now offers a report of all attachments (designated 

with ATT tags) in a Job or Master.  Select the 'Attachment 

List' option on the Reports tab of the Print Processing dialog 

to produce this report.  (11-018) 

 

SpecsIntact Reports Duplicate Submittal Items in Text for 

Masters 

 

On the Submittal Verification Report for Masters, SpecsIntact 

now reports Submittal items appearing multiple times in the 

text of any one Section.  This new verification feature will 

be available for Jobs in a future SpecsIntact release.  (10-

002) 

 

Export and Access Tailoring Options or Submittal Register Data 

Easily 

 

Export Tailoring Options and Submittal Register data more 

easily in SpecsIntact 5.  Both options are available from the 

context menu available by right-clicking on any Job or Master.  

The SI Explorer will now display these exported files in the 

Exported Files folder under the corresponding Job or Master.  

(11-009) 

 

Export Search Results to HTML Table 

 

After performing a search or replacement, the SI Explorer now 

permits exporting the search results to a tabular, formatted 

HTML file.  This option is available from the File menu, and 

from the context menu available by right-clicking on a Job or 

Master.  The SI Explorer will display these exported files in 

the Exported Files folder under the corresponding Job or 

Master.  (15-004) 

 

Optionally Exclude Redlines and Notes when Searching and 

Replacing in SI Explorer 

 

Optionally exclude redlines and notes when searching and 

replacing text in the SpecsIntact Explorer.  Select these 

options in the new Search and Replace dialog, available from 

the File menu, or by right-clicking on any Job or Master.  

(16-003, 10-019) 

 

SpecsIntact Displays Number of Search Occurrences in Each 

Section 

 

SpecsIntact now displays the number of occurrences of a search 

term in each Section in which the term occurs.  This option is 

available by default.  To select or unselect it, search for a 

term in any Job or Master.   In the search results in the 

right pane of the SI Explorer, right-click and select the 

'Column Headers…' menu item, and then in the Column Headers 

for Results Files dialog, choose the 'Occurrences' option, and 

then click 'OK.'  (16-007) 

 

Editor Defaults to Most Recent Explorer or Editor Search Term 

 



When searching or replacing in the SI Editor, the default 

search term will be the most-recently-used search term in 

either the SI Explorer or Editor.  (10-012) 

 

Search for Tags by Attribute Value in SI Editor 

 

The SI Editor now permits searching for tags that contain 

user-specified attributes, such as, for example, searching for 

Tailoring Option tags that contain only the 'ARMY,' 'NAVY,' or 

'NASA' attribute.  (08-006) 

 

Ignore Tags Searching in SI Editor with Tags Visible 

 

The SI Editor now permits ignoring tags when searching for 

text, even when tags are visible.  Select the option to 

"Ignore tags" in the Editor's 'Find' dialog to use this 

feature.  This option is selected automatically when tags are 

hidden, and is not available when replacing text.  (11-001) 

 

Open Windows Explorer at any Job or Master Folder 

 

SpecsIntact makes it easy to open Windows Explorer at any Job 

or Master.  Right-click on a Job or Master folder or subfolder 

in the left pane of the SI Explorer, and select 'Open in 

Windows Explorer' at the bottom of the context menu.  (09-019) 

 

Move Back and Forward in SpecsIntact Explorer 

 

You can now move back and forward to previously selected Job 

and Master folders in the SpecsIntact Explorer.  Click on the 

'Back' and 'Forward' buttons at the top of the left pane of 

the SI Explorer, or right-click in the left pane, and choose 

either 'Go Back' or 'Go Forward.'  The 'Go Forward' command 

will be active only while you are actively going back, and 

neither command will be active when you first start the SI 

Explorer.  (17-005) 

 

Previously Tailored Options Automatically Selected for 

Subsequent Tailoring 

 

The SI Explorer will automatically save and reuse any previous 

tailoring selections for a Job or Master.  Options previously 

selected for tailoring will be selected automatically for 

tailoring each time the Explorer displays the Tailoring 

Options dialog for the same Job or Master.  (06-020) 

 

Quickly Locate any Section, Document, Job, or Master in 

SpecsIntact Explorer 

 

You may now locate a Section by typing the first digits of the 

number in the text field at the top right of the SpecsIntact 

Explorer.  Use this feature to navigate more quickly within 

large Jobs and Masters.  You can also use this feature to find 

any other document, Job, or Master when these items are 

visible in the right pane of the SI Explorer.  (15-005, 

SPECSI-2979) 

 

Add a Final Blank Page to Sections Ending on Odd Page Numbers 

 



To better support double-sided printing, you may now 

optionally add a final blank page to any Sections or Section 

tables of contents that end on odd page numbers.  To select 

this option for any Job or Master, choose 'Insert blank pages 

for double-sided printing' on the Options tab of the 

Print/Processing dialog.  (09-026) 

 

Headers and Footers Easier to Customize 

 

Customize headers and footers more easily using separate left, 

center, and right-justified editing fields.  SpecsIntact no 

longer requires or supports the special pipe symbol (|) as a 

delimiter separating the separately justified portions of 

header and footer lines.  (16-008) 

 

Remove English or Metric Units 

 

SpecsIntact now permits removing unused English or Metric 

units for any Section, or from an entire Job or Master.  To do 

this. select the 'Remove English/Metric Units' command from 

the File menu (for entire Jobs and Masters) or from the 

Sections menu (for one or more selected Sections).  For Jobs 

using only one unit of measure, SpecsIntact permits removing 

only the unused units of measure.  (08-003) 

 

Publish Sections to Most Current Word Open XML Format 

 

When publishing Sections to Word format, SpecsIntact will now 

create these files in the most current Microsoft Open XML 

(.docx) format.  SpecsIntact will still display and allow 

editing of edit older (.doc) Word files, but will no longer 

create them.  (12-002) 

 

New Dialog for Folder and File Browsing 

 

When browsing for files or folders, SpecsIntact now features a 

more modern browse dialog consistent with Windows standards.  

(01-023) 

 

SpecsIntact Saves and Reuses Most Recent SI Printer Selection 

 

Each time it starts, SpecsIntact will automatically select the 

most recently used SpecsIntact printer, making it easier to 

pick the correct printer for SpecsIntact printing and 

publishing.  The first time SpecsIntact 5 starts, it will 

select the default Windows printer automatically.  SpecsIntact 

will also now issue a warning if no default printer exists.  

(16-006) 

 

Copy PDF Files to External Folder 

 

When publishing Sections to PDF format, you may now save a 

copy of the PDF documents to an external folder.  Specify this 

folder on the 'PDF Publish' tab of the Print Processing 

dialog, by checking the option, "Save copies to this folder," 

and then browsing to any folder on your computer.  (SPECSI-

2762) 

 

New Section Comments in Section Properties dialog 

 



Add and review comments for a Section in the Section 

Properties dialog, on the new Comments tab.  The SI Explorer 

will automatically prepend to any new Section comment the date 

and user's computer login name, if available.  When 

duplicating a Job or Master, you will now be able to choose 

whether you also wish to duplicate the Section comments.  (06-

018, SPECSI-2841, SPECSI-3075) 

 

Customizable Review Status in Job Properties 

 

The review status for a Job on the Schedule tab of the Job 

properties dialog is now customizable.  Choose one of the 

traditional status options from the Review Status/Amendment 

Level dropdown, or choose the bottom, blank option, and then 

type in a custom status or amendment level.  (03-001) 

 

Submit CCR for UFGS Section from SI Explorer or Editor 

 

SpecsIntact now makes it easy to submit a Criteria Change 

Request (CCR) for a UFGS Section.  After selecting a UFGS 

Section in the right pane of the SI Explorer, select the 

option to 'Submit a UFGS CCR...' from the Tools menu, or from 

the context menu available by right-clicking on the Section. 

Alternatively, click the 'Submit CCR' button in the Section 

Properties dialog box.  In the SI Editor, select the option to 

'Submit UFGS CCR for Section' from the Help menu while editing 

the Section.  Either option will direct your default web 

browser to the appropriate CCR page for the UFGS Section.  If 

selected for a non-UFGS Section, these options will display 

the UFGS page on the Whole Building Design Guide website.  

(10-020) 

 

View Change and Revision History for UFGS Section from SI 

Explorer or Editor 

 

SpecsIntact also now makes it easy to view the Change/Revision 

history for a UFGS Section.  After selecting a UFGS Section in 

the right pane of the SI Explorer, select the option 

'Change/Revision History...' from the Sections menu or from 

the context menu available by right-clicking on the Section.  

In the SI Editor, select the option 'Changes/Revisions for 

Section' from the Help menu while editing the Section.  Either 

option will direct your default web browser to the appropriate 

Change/Revision page for the UFGS Section.  If selected for a 

non-UFGS Section, or from the Help menu in the SI Explorer, 

these options will display the main UFGS Changes and Revisions 

page on the Whole Building Design Guide website. (SPECSI-3137) 

 

Open UFGS Web Page from SI Explorer 

 

You can now open the UFGS page on the Whole Building Design 

Guide website in your default web browser by selecting the 

option, 'Unified Facilities Guide Specifications (UFGS)' from 

the SI Explorer's Help menu. (SPECSI-3132) 

 

Default File Name for Exporting Submittal Register Data is 

UFGS4288 

 



When exporting Submittal Register data, the SI Explorer will 

initially choose a default file name of UFGS4288, but will 

also save and reuse the last file name chosen.  (03-016) 

 

SpecsIntact Adjusts for Missing Working Directories 

 

To better support mobile computing, SpecsIntact will now 

detect and temporarily disconnect any missing Working 

Directories, reconnecting them when they become available 

again.  Once SI automatically reconnects them, the Working 

Directories will function normally.  SpecsIntact will still 

require at least one Working Directory at all times, so having 

at least one local Working Directory will make this feature 

work more effortlessly.  (09-019) 

 

SpecsIntact Adjusts for Missing Masters 

 

To better support mobile computing, SpecsIntact will now 

detect and temporarily disconnect any missing Masters, 

reconnecting them when they become available again.  Once SI 

automatically reconnects them, the Masters will function 

normally.  SpecsIntact will still require at least one default 

Master at all times, so having a local Master will be required 

to take advantage of this feature.  (09-019) 

 

SpecsIntact Saves Supplemental Reference File for Offline Use 

 

SpecsIntact now will automatically save a copy of the 

Supplemental Reference file for use when the primary 

Supplemental Reference file is unavailable.  Each time it 

starts, SpecsIntact will make a copy of the main Supplemental 

Reference file, if available, or use the local cached copy if 

the main file is unavailable.  (09-019) 

 

Check for New UFGS Versions Without Checking for New Software 

 

SpecsIntact now permits checking for newer versions of the 

Unified Facilities Guide Specifications (UFGS) without also 

checking for new SpecsIntact software.  These two checks are 

now independently configurable from the 'General' tab of the 

Options dialog, available from the Setup menu.  (09-019) 

 

Create Sections from Section Templates in Default or Primary 

Master 

 

SpecsIntact now supports creating new Sections from Section 

templates contained in Masters.  SpecsIntact will 

automatically make available any Section templates in the 

primary master for a Job, or the default Master for any 

Master.  In conjunction with this, you can now copy existing 

Section templates to any Master.  (14-004, SPECSI-3051, 

SPECSI-3052) 

 

SI Editor Displays Tags and Notes after Each UFGS Release 

 

After each new UFGS release and SpecsIntact software 

installation, the Editor will automatically display tags and 

specifier notes the first time it opens a Section.  After 

this, the Editor's tags and notes display will remain as you 

set them.  Also, if opening a Section from Windows Explorer, 



rather than from a Job or Master, the Editor will 

automatically turn on the use of Revisions the first time it 

opens a Section after a UFGS release or new SI installation.  

Job and Master Revisions settings will always override the 

Editor's Revisions setting, however, so this change will not 

apply if opening a Section from a Job or Master using the SI 

Explorer.  (16-004) 

 

Restore Print Settings to Default Values when Renaming or 

Duplicating Job or Master 

 

When renaming or duplicating a Job or Master, SpecsIntact now 

features the options to restore print settings to default 

values.  (01-041) 

 

More Job Cover Page Formats 

 

SpecsIntact now supports Job cover pages in PDF or Word file 

formats, in addition to the native SpecsIntact and RTF formats 

available in previous versions of SpecsIntact.  (09-006) 

 

Job and Master Option to Identify Remote Section Location 

 

To better support third-party file management applications, 

SpecsIntact now provides an option to specify the location of 

Job or Master Section files being stored remotely outside 

SpecsIntact.  When you enter a remote location for a Job's or 

Master's Sections, SpecsIntact will offer to try to open this 

location to verify that it is accessible.  Specify a remote 

Section location on the Options tab of the Job or Master 

Properties dialog box.  (15-003 and 15-008) 

 

Processed Files are Read-Only 

 

SpecsIntact now creates processed files as read-only, to 

prevent accidental editing of these temporary intermediate 

files.  (07-010) 

 

Single Change Request Folder for Each User Independent of 

Working Directories 

 

For simplicity and consistency, SpecsIntact now stores all 

saved Change Requests under a user's roaming profile (e.g., 

C:\Users\USER_NAME\AppData\Roaming\SpecsIntact\Template\Commen

t Archive).  When SI 5 first starts, it will attempt to copy 

all saved Change Requests to this folder, and will then 

automatically save additional ones there.  (02-036) 

 

Optionally Disable Submittal Wizard 

 

The SpecsIntact Editor now features an option to disable the 

Submittal Wizard when inserting new submittals.  The 

SpecsIntact team strongly recommends the use of the Submittal 

Wizard, but you may disable it by unchecking the option, "Use 

Submittal Wizard for inserting submittals," on the 'Edit' tab 

of the Options dialog, available from the Editor's Tools menu.  

C 

 

More Consistent Mouse-over Hint Text 

 



SpecsIntact now features more consistent mouse-over hint text.  

Pause your mouse cursor over most controls in any dialog to 

display applicable hints.  (04-021) 

 

SI Explorer Indicates Locked Sections During Replacement 

 

The SpecsIntact Explorer will now report Sections where errors 

occur during search and replace operations.  The Explorer will 

no longer fail when attempting to replace terms in locked 

Sections.  (SI-2828) 

 

 

============================================================== 

 

IV. Known Problems Using SpecsIntact 

 

Avoid Using Punctuation Characters in SI Working Directories  

 

Using punctuation characters in SpecsIntact Working 

Directories can cause SpecsIntact to work incorrectly.  Avoid 

all characters that Windows prohibits, including '\/:?*<>|",' 

as well as commas (,), semi-colons (;), caret symbols (^), and 

most other punctuation.  Safe punctuation characters to use in 

SpecsIntact working directories are the underscore (_), hyphen 

(-), and space characters.   

 

Publishing to Word or Exporting Submittal Register to Excel 

Format May Fail with Microsoft Office Live Add-In 

 

The Microsoft Office Live Add-In may prevent SpecsIntact from 

publishing Sections to Word format and exporting Submittal 

Register data to Excel format.  Users who experience trouble 

performing these SpecsIntact functions should check to see if 

they have the Office Live Add-In, which is installed 

automatically with the Office Live Update.  The 

"Troubleshooting" section of the SpecsIntact Knowledge Base, 

http://si.ksc.nasa.gov/KnowledgeBase/TechHelp.htm, includes 

instructions for disabling this Add-In if it is present. 

 

Avoid Merging Formatted Table Rows to Heights Exceeding a Full 

Page 

 

Information on the bottom of merged rows in formatted tables 

will not print if the rows are merged to a height that exceeds 

the height of a printed page. 

 

Formatted Table Size Limited in Test Requirements (TST Tags) 

 

Formatted tables inside TST tags are limited to approximately 

40 rows.  Use multiple TST tags and formatted tables for large 

amounts of tabular test data. 

 

Must Hold Shift or Control Key When Dragging Multiple Sections 

in SI Explorer 

 

When using the shift or control key to select and drag 

multiple Sections from one Job or Master to another, 

SpecsIntact Explorer versions 4.6.0 and newer require that you 

keep the shift or control key pressed until after you start to 

drag the Sections.   

http://si.ksc.nasa.gov/KnowledgeBase/TechHelp.htm


 

Text Truncated in Some Dialog Boxes 

 

Text in some SpecsIntact dialog boxes may be truncated, 

especially when using smaller Windows text sizes.  In most 

cases, switching to another text size (such as medium) will 

eliminate this issue.  These settings are available in the 

Windows Control Panel. 

 

Highlighting Quickly From Bottom to Top Can Cause Editor to 

Fail 

 

Quickly highlighting text from bottom to top can cause the 

SpecsIntact Editor to fail.  This problem does not occur when 

highlighting from top to bottom, and highlighting slightly 

more slowly will prevent it.  For highlighting or deleting 

subparts, we strongly recommend using the Editor's Navigator, 

which is not susceptible to this issue.  For highlighting and 

deleting any other tags, we recommend using the Editor's 

Shift-Delete feature, rather than manually highlighting and 

deleting the tagged text. 

 

Remove Tags and Check Submittal Features Work Only on Tags 

Outside Tables 

 

The Editor's "Remove Tags" and "Check Submittal" commands work 

only on tags located outside of tables. 

 

Editor Hint Text Flickers at Windows Text Sizes Exceeding 149% 

 

The SI Editor displays hint text when the mouse cursor hovers 

over certain tagged text, such as Reference Identifiers (RID 

tags), Tailoring Options (TAI tags), and hyperlinks (URL 

tags).  Enlarging the Windows display text (DPI) to 'Larger' 

sizes of 150% or greater will cause these hints to flicker 

rapidly.  To prevent this, set your Windows text size (DPI) to 

149% or less.  Do this by right-clicking on the Windows 

desktop, selecting 'Personalize,' then 'Display,' and then 

'Set custom text size (DPI).'  Type 149 in the box labelled 

'Scale to this percentage of normal size.'  You may also 

disable the Editor's hint text by unchecking the box labelled 

'Provide hint text when the mouse cursor hovers over tags' on 

the 'Edit' tab of the Editor's Options dialog box, which is 

available from the Tools menu. 

 

Carriage Returns and Spaces Not Visible in Table Cells When 

Viewing Marks 

 

Spaces and carriage returns inside formatted tables are not 

visible when viewing marks in the SpecsIntact Editor. 

 

Revisions in Formatted Tables Not Published to Word 

 

When publishing to Microsoft Word format and showing 

revisions, SpecsIntact does not publish revisions inside 

formatted tables. 

 

Editor Reverts to Default Tags Bar Buttons 

 



When using for the first time SpecsIntact version 5.0 or 

later, customizations to the SI Editor's tags bar will be 

missing.  Restoring any missing buttons and button separators 

will correct this issue, and it will not recur. 

 

Publishing to PDF Using Adobe Acrobat Generates ActiveX Error 

 

When publishing to PDF format with Adobe Acrobat, you may 

encounter an ActiveX error number 429.  This typically occurs 

due to insufficient user permissions for modifying the Windows 

registry.  To remedy this problem, your system administrator 

will need to give you full permission to update the registry 

key HKEY_CLASSES_ROOT\AppID, as well as its subkeys.  Always 

make a backup of the Windows registry before modifying it.  

For more assistance with this issue, please contact our 

support desk. 

 

Other Applications Installed "When Required" Cause SpecsIntact 

to Fail or Work Incorrectly 

 

SpecsIntact may fail or work incorrectly if you have installed 

other Windows products with the option "feature will be 

installed when required."  This is a problem with the 

Microsoft Windows install-on-demand feature.  A common symptom 

of this problem is a request to provide the installation disk 

for another application when you first run SpecsIntact after 

installing it.  This failure occurs because Windows does not 

permit the SpecsIntact installation to supply components that 

it needs in order to work, and then later attempts to obtain 

these components by prompting for the installation disk for 

the other software application.  To work around this issue, 

reinstall the other application with all components fully 

installed, and then reinstall SpecsIntact.   

 

Submittal Register Lines Overlap Text Using Adobe Acrobat 

 

When printing a submittal register to PDF format using Adobe’s 

Acrobat PDF Writer, some horizontal lines may be shifted up or 

down so that they overlap the adjacent text.  This problem 

with Acrobat occurs when the PDF Writer graphics resolution is 

set to SCREEN.  To correct this problem, change the graphics 

resolution to any value other than SCREEN.  To do this from 

the SpecsIntact Print Processing dialog box, select the 

"Setup" button, and after ensuring that PDF Writer is the 

selected printer, choose the "Properties" button.  In the 

Acrobat PDF Writer Properties dialog box, the "Resolution" 

should be set to any value other than SCREEN (150 dpi is a 

good option).  Select "OK" to accept this change.   

 

Old Style Table Tagging Structure and Capabilities are Limited 

 

Old style table headers (THD tags) may sometimes inadvertently 

wrap to the following page or cause portions of the remainder 

of the document to be underlined.  Refer to the User's Guide 

for guidance on the proper formatting of old-style tables.  

When creating tables, we recommend the use of formatted 

tables, created by typing the F5 key while editing in the 

SpecsIntact Editor. 

 

Redlined Subparts Omitted from the Section Table of Contents  



 

When displaying Revisions in printed documents, redlined 

subparts do not appear in the section table of contents. 

 

SpecsIntact Editor Limited to 500 TrueType Fonts 

 

The SpecsIntact Editor will work with up to 500 TrueType 

fonts.  Users with more than 500 TrueType fonts on their 

system will not be able to view or select all available fonts 

in the Editor’s Fonts dialog box. 

 


