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General Computer Tips  
 
Online Microsoft 
Help 

 Microsoft has help available online.  To access their online help 
tutorials, visit http://office.microsoft.com, and click on the “Help 
and How To” tab. 
 

 
 

Control+Alt+Delete  Control + Alt + Delete has many handy functions.  
Simultaneously hit all three of these buttons for the following 
options: 

• Lock Computer – Use this function if you are briefly 
walking away from your PC.  It will lock your computer 
so that no one else can use the PC in your absence. 

• Log Off – Use this function if you want to log off the 
computer so that others may log on and use it. 

• Shut Down – This function will shut down your 
computer. 

• Change Password – Use this function to change your 
network password. 

• Task Manager – Use this function to close an 
application that is not responding. 

• Cancel – If you decide not to perform any of the 
functions listed above, click on this button to return to 
the application you were previously using. 

  
Alt+Tab  Alt + Tab:  While holding down Alt, repeatedly hit Tab in order to 

toggle between the various open applications on your PC. 
 

Open Documents of 
any Format 

 Not sure what format a document is saved as (Word, Excel, 
etc.)?  It doesn’t matter when you use My Computer or 
Explorer to open documents. 
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Microsoft Outlook Tips and Tricks 
 
Create new items from 
existing items 

 You can drag an item into a folder of items of 
another type or on top of another type folder button 
in the Navigation Pane to quickly create a new item 
of a different type. For example, to create an 
appointment from an e-mail message, drag the 
message to the Calendar button in the Navigation 
Pane. Relevant information from the message is 
added to fields in the new appointment, and the 
entire message appears in the appointment body. 
Or, you can drag only selected text from an item to 
create a new item. 
 
This feature, AutoCreate, works only with items of 
different types, such as a message and an 
appointment. If you drag, copy, or move an item into 
a folder that contains items of the same type, the 
item is copied or moved. 
 
If you drag a meeting request or task request from 
your Inbox to Calendar or Tasks, the request is 
automatically accepted and an acceptance reply is 
sent to the sender. 
 

Flag emails for follow 
up or other action 

 In the message or contact, click Follow Up .   In 
the Flag to list, select the text you want, or type your 
own.   In the Flag color list, select the color flag you 
want.   (Note: The Flag color option is not available 
for contacts.)  Enter a date and time in the Due by 
boxes.  

 
Create folders to 
organize email 
messages 

 On the File menu, point to New, and then click 
Folder.  In the Name box, enter a name for the 
folder.  In the Folder contains box, click the type of 
folder you want to create.  In the Select where to 
place the folder list, click the location for the folder.  
 
Drag and drop messages into the appropriate 
folders for quick and easy reference in the future.  
(Note: For even faster message organization, create 
rules to automatically move certain incoming 
messages to specific folders.) 
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Use rules and alerts to 
prioritize and save 
time 
 

 In Mail, from the Tools menu, click Rules and Alerts.  
Click New Rule.   Do one of the following:  
• Use a template with pre-specified actions and 

conditions.  Select the template you want.   
• Create the rule by specifying your own 

conditions, actions, and exceptions.  [Note:  This 
option is not available when you create a 
rule (rule: One or more automatic actions taken 
on e-mail messages and meeting requests that 
meet certain conditions, along with any 
exceptions to those conditions; rules are also 
referred to as filters) for a public folder.]  Click 
Start from a blank rule, and then click Next.  
Under Select when messages should be 
checked, select Check messages when they 
arrive or Check messages after sending, and 
then click Next. 

  
Follow the rest of the instructions in the Rules 
Wizard.  
 
If you want to run this rule on messages already in 
one of your folders, select the Run this rule now on 
messages already in "folder" check box on the last 
page of the Rules Wizard. 
 

Delay the delivery of 
an email 
 

 In the message, click Options.  Under Delivery 
options, select the Do not deliver before check box, 
and then click the delivery date and time you want.  
 

Add voting buttons to 
an email 
 

 In the message, click Options.   Select the Use 
voting buttons check box, and then click the voting 
button names you want to use in the box.  
(Note:  To create your own voting button names, 
delete the default button names, and then type any 
text you want. Separate the button names with 
semicolons.)  Under Delivery options, select the 
Save sent message to check box. To select a folder 
other than the Sent Items folder, click Browse.  Click 
Close, and then click Send.  
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Create an email 
signature 
 

 From the main Microsoft Outlook window, on the 
Tools menu, click Options, and then click the Mail 
Format tab.  
 
In the Compose in this message format list, click the 
message format that you want to use the signature 
with.  Under Signature, click Signatures, and then 
click New.   
 
In the Enter a name for your new signature box, 
enter a name.  Under Choose how to create your 
signature, select the option you want.  Click Next.  
 
In the Signature text box, type the text you want to 
include in the signature.  You can also paste text to 
this box from another document.  To change the 
paragraph or font format, select the text, click Font 
or Paragraph, and then select the options you want. 
These options are not available if you use plain text 
as your message format.  
 
Click Finish when you are done editing the new 
signature  
 

Use the out of office 
assistant 
 

 In Mail, on the Tools menu, click Out of Office 
Assistant.  
 
Click I am currently Out of the Office.  
 
In the AutoReply only once to each sender with the 
following text box, type the message that you want 
to send to others while you are out.  
 
(Note: If you want, create rules to manage your 
incoming mail.) 
 

Add words to the 
custom spelling 
dictionary 
 

 Use the following procedures to add words to the 
dictionary,Custom.dic, which is shared by all Microsoft Office 
programs. 
  
From the Tools menu, click Options, and then click the 
Spelling tab.  Click Edit.  Type the words in the list.  Press 
ENTER after each word.  On the File menu in Notepad, click 
Save. 
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Retrieve deleted items  Retrieve an item or folder from the Deleted Items 
folder  

 
In Mail or Folder List, and then in the 
Navigation Pane, click Deleted Items.  Select 
the items you want to retrieve.  Drag the 
item(s) from the Deleted Items folder to 
another folder.  

 
Recover deleted items or folders that were 
permanently deleted 
 

In Mail or Folder List, click on Deleted Items.  
On the Tools menu, click Recover Deleted 
Items.  In the list, click the item or folder you 
want to retrieve, and then click the Recover 

Selected Items icon .  The item is 
recovered and saved in the Deleted Items 
folder. 
 
Note:  Some items may not be recoverable. The 
length of time that deleted items are stored on 
the server is set by your administrator.  

  
Contacts: Display map 
of address 
 

 In Contacts, open the contact.  In the Addresses 
section, click the down arrow, and then click the 
type of address you want to find on a map—  
Business, Home, or Other.  On the Actions menu, 
click Display Map of Address.  
  

Contacts:  Keep track 
of your contact activity 
 

 In Contacts, open the contact that you want to view 
the related items for.  Click the Activities tab.  In the 
Show list, click the type of item you want to see.  
  

Forward contacts to 
others 
 

 You can forward one or several of your contacts as 
an attachment in an e-mail message to another 
person. 
  
In Contacts, click the contact that you want to 
forward.  (Note: To select multiple contacts, press 
CTRL while clicking the contacts.)  Right-click the 
contact, and then click Forward.  
 

Add holidays to the 
calendar 

 In Calendar, on the Tools menu, click Options, click 
Calendar Options, and then click Add Holidays. 
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Microsoft Excel Tips and Tricks 
 
Creating formulas Add, divide, multiply, and subtract  
 

Type an equal sign (=), use math operators, and then press ENTER.  

• =10+5 to add  

• =10-5 to subtract  

• =10*5 to multiply  

• =10/5 to divide  

Formulas are visible in the formula bar when you select a 
cell that contains a result.  
 
Note:  If the formula bar is not visible, on the Tools menu, click Options. 
Click the View tab, and select Formula bar check box. 
 

  Use cell references in formulas 

Entering cell references lets Microsoft® Excel automatically update 
formula results if cell values are changed. For example: 

• Type=C4+C7 in a cell.  

• Or type the equal sign (=), click cell C4, then type the 
plus sign (+), and finally click cell C7.  

Cell 
references 

Refers to values in 

A10   the cell in column A and row 10  
A10,A20  cell A10 and cell A20  
A10:A20  the range of cells in column A and rows 10 through 20  
B15:E15  the range of cells in row 15 and columns B through E 
A10:E20  the range of cells in columns A through E and rows 10 

through 20  
 

Note:  If results are not updated, on the Tools menu click Options. Click 
the Calculation tab and select the Automatic check box. 
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Add the values in a row or column Creating formulas  
continued…  

Use the SUM function, which is a prewritten formula, to add all the 
values in a row or column: 

1. Click a cell below the column of values or to the right of the 
row of values.  

2. Click the AutoSum button on the Standard toolbar, and 
then press ENTER.  

To add some of the values in a column or row:  

1. Type an equal sign, type SUM, then type an opening 
parenthesis.  

2. Type or select the cell references you want to add. A 
comma (,) separates individual arguments that tell the 
function what to calculate.  

3. Type a closing parenthesis, and then press ENTER.  
For example: =SUM(B2:B4,B6) and =SUM(B2,B5,B7) 
 
Find the average, maximum, or minimum   

Use the AVERAGE, MAX, or MIN functions. 

1. Click a cell below or to the right of values for which you 
want to find the average (arithmetic mean), the 
maximum, or the minimum.  

2. Click the arrow next to AutoSum on the Standard 
toolbar. Click Average, Max, or Min, and then press 
ENTER.  

To see more functions, click More Functions on the AutoSum list 
to open the Insert Function dialog box.  

Tip:  You can also enter formulas and cell references by typing 
them in the formula bar after selecting a cell. 
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Creating formulas 
continued…  

 Use more than one math operator in a formula 

If a formula has more than one operator, Excel follows the rules of 
operator precedence instead of just calculating from left to right. 
Multiplication is done before addition: =11.97+3.99*2 is 19.95. Excel 
multiplies 3.99 by 2, and then adds the result to 11.97.  

Operations inside parentheses take place first: =(11.97+3.99)*2 is 31.92. 
Excel adds first and then multiplies the result by 2.  

Excel does use operators from left to right if they have the same level of 
precedence. Multiplication and division are on the same level. Lower than 
multiplication and division, addition and subtraction are on the same level. 
 

  Select the format for values to use in calculations 
 

To format cells to display two decimal place numbers, click Cells on the 
Format menu, click the Number tab, select the Number category, and 
select 2 in the Decimal places box. 
 

  Understand error values 
 

• ##### - The column is not wide enough to display the content. 
Increase column width, shrink contents to fit the column, or apply 
a different number format.  

• #REF! -  A cell reference is not valid. Cells may have been 
deleted or pasted over.  

• #NAME? - You may have misspelled a function name.  
Cells with errors such as #NAME? may display a color triangle. If you click 
the cell, an error button appears to give you some error correction 
options.  
 

  Print formulas 
 

1. Display formulas on the worksheet. On the Tools menu, point 
to Formula Auditing, and then click Formula Auditing 
Mode.  

2. On the File menu, click Print.  
3. Hide formulas on worksheets by repeating step 1.  

Tip:  You can also press CTRL+` (next to the 1 key) to display or hide 
formulas. 
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Doing on-the-fly 
calculations 
 

 You can get a quick calculation by simply selecting a data range 
and glancing at the SUM formula results in the status bar at the 
bottom of your Excel window. 
 
In addition to a swift SUM calculation, you can choose to display a 
different calculation in the status bar. Simply right-click on the SUM 
formula and then choose a different function from the resulting 
dropdown list. You can choose AVERAGE, MIN, MAX and more.  
 

Repeat header 
row on each page 

 Go to File, then Page Setup, then Sheet.  Click on   to repeat 
rows (see below).  
  

 
 
A new Window will appear.  Click on Row 1 to copy the header row.  
The window will now be populated with the row location to repeat 
(see below). 
 

 
 
Click  to complete, then click OK.  To Preview the page with the 

headers, click . 
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Freeze or lock 
rows and columns 
 

 Keep titles in sight as you scroll through worksheets. To freeze 
titles, make a selection in the worksheet, and then click Freeze 
Panes on the Windows menu.  

To freeze titles, do not select the titles themselves. To freeze:  

• Column titles only    Select the first row below the titles.  
• Row titles only    Select the first column to the right.  
• Both column and row titles    Select the cell that is both 

directly below the column titles and to the right of the row titles.  

To unfreeze panes, on the Window menu, click Unfreeze Panes. 

Tips:  You can freeze panes anywhere, not just below the first row 
or to the right of the first column. Click the row below, or the column 
to the right, or the cell that is both below and just to the right of 
whatever information you want to freeze. 
 

Create hyperlinks 
within a workbook 

 Excel workbooks can store a huge amount of data, and 
getting from one place to another in a file can be tedious. 
You can simplify things by creating hyperlinks that jump 
exactly to a specific place in the file. 
 
To insert a hyperlink to a specific location in your 
workbook:  

1. Select the cell you want to contain a hyperlink.  
2. Enter the text that you want the hyperlink to 

display.  
3. Choose Insert | Hyperlink from the menu bar to 

open the Insert Hyperlink dialog box.  
4. Select the Place In This Document button on the 

Link To bar on the left side of the dialog box. 

If your workbook contains named ranges, you can select a 
name from the Defined Names list and the hyperlink will 
jump to it when you click it. Otherwise, select the 
appropriate worksheet name under the Cell Reference 
node and enter a cell or range address in the Type The 
Cell References text box. 
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Compare 
worksheets side 
by side 

 Open the two excel documents that you wish to compare side by 
side.  From the Windows menu, click the Compare Side by Side 
with… command.  

 To change sheets in both workbooks, you must click the sheet tabs 
in both workbooks. Clicking in one will not change the sheets in the 
other.  
You can see data up close by zooming in on both worksheets at the 
same time. Just click Zoom on the View menu.  (Or if you have a 
scrolling mouse, hold down the control button and spin the scrolling 
wheel on your mouse.) 
You can change the side by side orientation from horizontal to 
vertical by clicking Arrange on the Window menu, and then 
selecting Vertical. Be sure that you only have two workbooks open 
when you do this. If you have more than two, they'll all open up next 
to each other.  

You only have to change orientation once. Excel will remember how 
you arrange your windows to compare them side by side. Clicking 
the Reset Window Position button on the Compare Side by 
Side toolbar will return the orientation to one on top of the other.  

If workbooks are differently sized or positioned—for example, if one 
is larger or smaller than the other—clicking the Reset Window 
Position button on the Compare Side by Side toolbar will 
return both workbooks to equal sizes and positions. Keep in mind, 
however, that this will also return orientation to one on top of the 
other if you previously set the orientation to one next to the other. 
 
To close the side by side view, simply click the Close Side by Side 
button on the Compare Side by Side toolbar. 
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Set file default 
locations  

Set a default file location so you don’t have to navigate as much 
when saving a document – like a default location to my H drive 
folder. 

 

 
 
Go to Tools, then Options, then General.  In the Default file 
location field, enter the desired default location.  Click OK. 
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Microsoft Word Tips and Tricks 
 
Explore the cool 
features of the 
Reading Layout 
View 

To switch on reading layout view:  

Click the Read button on the Standard toolbar.  

 

 

The Reading Layout toolbar: 

  Document Map: Displays the document map in a panel on the left side of 
the window. 

  Thumbnails: Displays several pages of the document in a thumbnail 
format at the left side of the window. 

  Research: Opens the Research task pane at the right side of the window. 

  Text Size: These two buttons give you the ability to make the text larger (or 
smaller) for reading purposes without changing the font size. 

  Actual Page: See what the text would look like on a page if you printed it. 
This is similar to print layout view. 

  Allow Multiple Pages: Look at two pages side by side, as you do when 
you read a book. 

  Close: Closes reading layout view.  

To switch off documents opening in reading layout view: 
On the Tools menu, click Options, and then on the General tab, clear the 
Allow starting in Reading Layout check box. 
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Create tables  
 

 Click where you want to create a table.  Click Insert Table on 
the Standard toolbar.  Drag to select the number of rows and 
columns you want.  

 
You can quickly give your table a professional design by using any 
of the built-in table formats.  Click the table.  On the Table menu, 
click Table AutoFormat.  
In the Table styles box, click the format you want.  Select the 
options you want.  Click Apply. 
 
To add/delete a cell, row, or column to the table, go to the Table 
menu, point to Insert or Delete, and then click the appropriate 
option. 
 
To adjust column width or height, drag the right border of the 
column, or drag the bottom border of the row.  Right-click the 
border to AutoFit the column or row according to its contents. 
 

Discover and use 
Mail Merge 

 1. Select the document type:  From the Tools menu, select 
Letters and Mailings.  Then, select Mail Merge Wizard.  
Select the type of main document you want to use, and click 
Next. 

2. Select the starting document:  Specify how you want to set 
up your letters and click Next. 

3. Select recipients:  Specify the list of recipients you want to 
use (and enter the recipients if necessary) and click Next. 

4. Write your letter:  Place the insertion point where you want 
to insert the mail merge data within the Main Document, and 
click the appropriate items in the mail merge task pane.  Click 
Next when finished. 

5. Preview your letters:  Browse the merged letters and click 
Exclude to exclude a letter.  Click Next when finished. 

6. Complete the merge:  Specify which printer you want to send 
the merged letters to. 

 
Find and Replace 

 
 You can automatically replace text — for example, you can 

replace "PLS" with "Save to Win". 
 
On the Edit menu, click Replace.   In the Find what box, enter the 
text that you want to search for.  In the Replace with box, enter 
the replacement text.  Select any other options that you want.  
Click Find Next, Replace, or Replace All.  
 
To cancel a search in progress, press ESC. 
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To Create the same header or footer for each page Headers and 
Footers 

 
  

On the View menu, click Header and Footer to open the header 
or footer area on a page.  To create a header, enter text or 
graphics in the header area.  To create a footer, click Switch 
Between Header and Footer on the Header and Footer 
toolbar to move to the footer area, and then enter text or graphics.  
If necessary, format text by using buttons on the Formatting 
toolbar.  When you finish, click Close on the Header and Footer 
toolbar.  

 

 
Create a different first page header or footer 
 
You can leave the header or footer off the first page or create a 
unique first page header or footer for the first page in a document 
or the first page of each section within a document. 
 
On the View menu, click Header and Footer.  On the Header and 
Footer toolbar, click Page Setup .  Click the Layout tab.  
Select the Different first page check box, and then click OK.  
If necessary, click Show Previous or Show Next on the 
Header and Footer toolbar to move into the First Page Header 
area or First Page Footer area.  
 
Create the header or footer for the first page of the document or 
section.   If you don't want a header or footer on the first page, 
leave the header and footer areas blank. 
To move to the header or footer for the rest of the document or 
section, click Show Next on the Header and Footer toolbar. 
Then create the header or footer you want.  
 
Create different headers or footers for odd and even pages 
  
On the View menu, click Header and Footer.  On the Header and 
Footer toolbar, click Page Setup .   Click the Layout tab.  
Select the Different odd and even check box, and then click OK.  
If necessary, click Show Previous or Show Next on the 
Header and Footer toolbar to move into the odd or even header 
or footer areas.  Create the header or footer for odd-numbered 
pages in the Odd Page Header or Odd Page Footer area and 
create the header or footer for even-numbered pages in the Even 
Page Header or Even Page Footer area.  
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Set file default 
locations  

Set a default file location so you don’t have to navigate as much 
when saving a document – like a default location to my H drive 
folder. 

 

 
 
Go to Tools, then Options, then File Locations.  Select 
documents from the list and click Modify.  Select the desired 
location and click OK.  
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