Lesson 1
Planning Criteria

Space Planning can be done for an existing space or a new space. It is similar to the top-down or bottom-up approach taken in mechanical design.

An **outside-in approach** is where you are introduced to an existing building and asked to maximize the space and function. In an outside-in approach, you must work with the existing exterior walls. You may be able to move, add, or demolish existing doors and windows. You may be able to extend or contract specific exterior walls. However, you are constrained to work with the existing architecture. This can be a very challenging type of project as you seek to preserve the character of the building and blend with the existing structure.

An **inside-out approach** involves a new building. When starting a new building project, you define your space needs and from that, determine the exterior form and size. Often, you can use the criteria you develop when looking for space to rent for a business.

When using ADT for space planning, you use Spaces, Areas and Boundaries. In the inside out approach, spaces are used to define rooms and space boundary edges are used to define walls. A group of spaces inside a boundary can be used to define separate cubicle areas to form a department.

Before you can start defining your space, you need to determine your space needs. Meeting with the people who will be using or building the space accomplishes this.

An easy way to track your space criteria is to create a Criteria Table.

For example, a non-profit group that wants to establish a counseling center in the downtown area has approached you with the following criteria:

<table>
<thead>
<tr>
<th>Criteria Table</th>
<th>Administrative Space</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Office, Nurse</td>
<td>19.5 NSM (210 NSF)</td>
<td></td>
</tr>
<tr>
<td>Office, Physician</td>
<td>13.9 NSM (150 NSF)</td>
<td></td>
</tr>
<tr>
<td>Office, Rehabilitation Counselor</td>
<td>11.2 NSM (120 NSF)</td>
<td></td>
</tr>
<tr>
<td>Office, Social Worker</td>
<td>11.2 NSM (120 NSF)</td>
<td></td>
</tr>
<tr>
<td>Office, Office Manager/Bookkeeper</td>
<td>11.2 NSM (120 NSF)</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Clinic Area</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reception Area</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Waiting Area</td>
<td>27.9 NSM (300 NSF)</td>
</tr>
<tr>
<td>Exam Room/Intake Room</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Group Therapy/Conference Room</td>
<td>27.9 NSM (300 NSF)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Common Area</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Coffee/Snack Room</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Utility/Storage-Mail</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Restrooms</td>
<td>Common to adjoining complex</td>
</tr>
</tbody>
</table>
When looking at space planning, you also need to look at which areas need to have adjacencies. In other words, certain spaces need to be located next to each other.

For example, the receptionist should be located adjacent to the waiting area. It also makes sense to locate the nurse and physician next to each other, as they will probably want to confer often.

You look at adjacency requirements by sketching relationships.

**PHYSICAL RELATIONSHIPS BETWEEN SPACES**

**Legend**

1. ADJACENT
2. CLOSE/INSIDE SPACE
3. CLOSE/OUTSIDE SPACE
4. LIMITED TRAFFIC
X  SEPARATION DESIRABLE

Using a legend to help you sort out the relationships between spaces will make it easier for you to arrange the spaces.

<table>
<thead>
<tr>
<th>Administrative Space</th>
<th>Size</th>
<th>Adjacency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Office, Nurse</td>
<td>19.5 NSM (210 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Office, Physician</td>
<td>13.9 NSM (150 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Office, Rehabilitation Counselor</td>
<td>11.2 NSM (120 NSF)</td>
<td>2</td>
</tr>
<tr>
<td>Office, Social Worker</td>
<td>11.2 NSM (120 NSF)</td>
<td>2</td>
</tr>
<tr>
<td>Office, Office Manager/Bookkeeper</td>
<td>11.2 NSM (120 NSF)</td>
<td>2</td>
</tr>
<tr>
<td><strong>Clinic Area</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reception Area</td>
<td>11.2 NSM (120 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Waiting Area</td>
<td>27.9 NSM (300 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Exam Room/Intake Room</td>
<td>11.2 NSM (120 NSF)</td>
<td>4</td>
</tr>
<tr>
<td>Group Therapy/Conference Room</td>
<td>27.9 NSM (300 NSF)</td>
<td>2</td>
</tr>
<tr>
<td><strong>Common Area</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coffee/ Snack Room</td>
<td>11.2 NSM (120 NSF)</td>
<td>4</td>
</tr>
<tr>
<td>Utility/Storage/Mail</td>
<td>11.2 NSM (120 NSF)</td>
<td>X</td>
</tr>
<tr>
<td>Restrooms</td>
<td>Common to adjoining complex</td>
<td>3</td>
</tr>
</tbody>
</table>

**TIP:** If you want custom styles to be available to all your drawings, open the template drawing you use and save all the styles to the template.
Lesson 1: Planning Criteria

The two space planning toolbars available in ADT are Space Boundaries and Spaces.

We start by defining the Space Styles for each of our areas.

<table>
<thead>
<tr>
<th>Menu\ Graphics Window-Right Click</th>
<th>Concept-&gt;Spaces-&gt;Space Styles</th>
</tr>
</thead>
<tbody>
<tr>
<td>Spaces Tool Bar</td>
<td></td>
</tr>
<tr>
<td>Command Line</td>
<td>AecSpaceStyle</td>
</tr>
</tbody>
</table>

**Exercise 1-1:**

*Adding Space Styles*

This exercise reviews the following concepts:

- Style Manager
- Creating New Space Styles
- Editing Space Styles
- Editing Entity Properties
- Controlling Entity Display
- Selecting Hatch Patterns for Entities
- Property Set Definitions
- Copying Space Styles

File: New from Scratch
Estimated Time: 30 minutes
Start a new drawing from scratch.

Each Style within ADT uses Property Set Definitions. Because we started our drawing from scratch, we don’t have any property set definitions available yet.

Menu \ Graphics Window-Right Click Documentation->Schedule Data->Property Set Definitions

Command Line PropertySetDefine

Go to Documentation->Schedule Data->Property Set Definitions.

We see Property Set Definitions in the current drawing, but there are no definitions available.

Select the ‘File Open’ tool in the Style Manager.
Locate the PropertySetDefs.dwg under the Content\Imperial path.

Press ‘Open’.

Locate GeneralObjects under the PropertySetDefs.dwg. On the right pane, you see all the object properties that the property definition includes. Highlight GeneralObjects, right click and select ‘Copy’.

Highlight Property Set Definitions under your drawing.
Right click and select ‘Paste’.
Select the Space Style tool from the Spaces toolbar.

We want to create space styles for the defined spaces.

Expand Space Styles.
Highlight Space Styles.
Right click and select ‘New’.

The New Style appears in the styles list.
Rename the new style to OFFICE_120SF.
Select the OFFICE_120SF style. Right click and select ‘Edit’.

TIP: Styles in the Style Manager are organized in alphabetical order. When you rename your style, it will shift to the correct location in the style manager list.

TIP: If you start your drawing using the ADT template, there are several styles already imbedded. This automatically makes your file size bigger than it needs to be as you probably won’t be using all the styles.

We have now added the GeneralObjects Property Set definition to our drawing.

Repeat to add:

- GeoObjects
- Space
- SpaceStyles

To your Property Set Definitions.
Lesson 1: Planning Criteria

Select the General tab.
Under Description, enter all the room descriptions that will be 120 SF.
Select the ‘Property Sets’ button.

Select the Add button.
We now have added the standard schedule data to our space style so it can be included in a space schedule.
Press ‘OK’.
Select the Dimensions tab.
Set the Area to 120 SF.
Set the MIN to 120 SF. (This means the space can be no less than 120 SF)
Set the MAX to 140 SF. (This means the space can be no more than 140 SF.)
Set the Length to 10’.
Set the Min to 6’.
Set the Max to 23’.
Set the Width to 12’.
Set the Min to 6’.
Set the Max to 23’.
Set the Net to Gross Offset to 6”.
This allows for wall thickness between adjacent spaces.
You can also set to 0”, but then some of the office space will be eaten by wall thickness.
Select the Display Props tab. 
Press the Edit Display Props button.

Select the Hatching tab. 
Click on the pattern column where it says ‘user single’.

Change the hatch pattern to set Type as Predefined. 
Set the Pattern Name to ACAD_ISO02W100.

Press ‘OK’ three times to exit out of the dialog.
Lesson 1: Planning Criteria

Your space appears in the Style Manager with the newly defined Hatch Pattern previewed.

Highlight Space Styles. Select the ‘New Style’ tool from the Style Manager toolbar.

Rename the new style to OFFICE_210SF.

Highlight OFFICE_210SF. Select the ‘Edit Style’ tool from the Style Manager toolbar.
Select the General tab.
Type NURSE for the Description.
Select the ‘Property Sets’ button.

Select the Add button.
We now have added the standard schedule data to our space style so it can be included in a space schedule. Press ‘OK’.
Select the Dimensions tab.
Set the Area to 210 SF.
Set the Min to 210 SF
Set the Max to 230 SF
Set the Length to 20’.
Set the Min to 6’.
Set the Max to 38’.
Set the Width to 10’-6”.
Set the Min to 6’.
Set the Max to 38’
Set the Net to Gross Offset to 6”.

Select the Display Props tab.

Select ‘Edit Display Props’.
Select the Layer/Color/Linetype tab.
Select the Layer for the Net Boundary.

Set the layer to be A-Area-Spce.

Set the color for the Net Boundary to ByLayer.
Press ‘OK’ twice to close the dialog box.
Select the General tab.

Under Description, type in the two rooms that will be 300 SF.

Select the Property Sets button.
Select the Add button.

Enable SpaceStyles.
Press ‘OK’.

We now have added the standard schedule data to our space style so it can be included in a space schedule.
Press ‘OK’. 
Select the Dimensions tab.
Set the Area to 300 SF.
Set the Min to 300 SF.
Set the Max to 310 SF.
Set the Length to 10’.
Set the Min to 6’.
Set the Max to 52’.
Set the Width to 30’.
Set the Min to 6’.
Set the Max to 52’.
Set the Net to Gross Offset to 6”.

Press ‘OK’ to exit the Space Style Properties dialog box.

Highlight the OFFICE_120SF.
Right click and select ‘New’.

Rename the new style to OFFICE_150SF.
Lesson 1: Planning Criteria

Highlight OFFICE_150SF. Right click and select ‘Edit’.

<table>
<thead>
<tr>
<th>General</th>
<th>Dimensions</th>
<th>Display Props</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Target</td>
<td>Min</td>
</tr>
<tr>
<td>Area:</td>
<td>150.00 Sq.Ft</td>
<td>150.00 Sq.Ft</td>
</tr>
<tr>
<td>Length:</td>
<td>10’</td>
<td>6’</td>
</tr>
<tr>
<td>Width:</td>
<td>15’</td>
<td>6’</td>
</tr>
</tbody>
</table>

Net to Gross Offset: 6”

Select the Dimensions tab.
Set the Area to 150 SF.
Set the Min to 150 SF.
Set the Max to 160 SF.
Set the Length to 10’.
Set the Min to 6’.
Set the Max to 27’.
Set the Width to 15’-0”.
Set the Min to 6’.
Set the Max to 27’.
Set the Net to Gross Offset to 6”.

Select the General tab.
Type in the appropriate description.
Select the ‘Property Sets’ button.

Select the Add button.

Enable SpaceStyles.
Press ‘OK’.
We now have added the standard schedule data to our space style so it can be included in a space schedule.
Press ‘OK’.

Space Planning with Architectural Desktop R. 3.3
You should have four space styles created:
OFFICE_120SF
OFFICE_150SF
OFFICE_210SF
OFFICE_300SF

Select the File Open tool in the Style Manager toolbar.

Locate the Styles folder under Imperial and press ‘Open’.
We now have created and copied all the space styles we need to create our spaces.

Save as ex1-1.dwg.
Lesson 1: Planning Criteria

**Add Space**

Menu: Graphics
Window: Right Click

<table>
<thead>
<tr>
<th>Concept</th>
<th>Design</th>
<th>Documentation</th>
<th>Desktop</th>
<th>Window</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Model Explorer...</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Mass Elements
- Mass Groups

- Spaces
- Space Boundaries
- Slice Floorplates

Spaces Toolbar

Command Line: AecSpaceAdd

**Exercise 1-2:**

**Adding Spaces**

This exercise reviews the following concepts:

- Adding Spaces
- Setting Space Styles

File: ex1-1.dwg
Estimated Time: 15 minutes

Reset your drawing limits. Set the lower left corner at 0'-0",0'-0".
Set the upper right corner to 1400', 2300'.

Use Format->Drawing Limits.

```plaintext
Command: `limits
Reset Model space limits:
Specify lower left corner or [ON/OFF] <0'-0",0'-0">:
Specify upper right corner <1400'-0",2300'-0">:
```
Select the Add Space tool.

From the Style drop down list, locate the style for OFFICE_120SF.

We need a total of seven spaces of this size. After selecting the insertion point, right click and select ‘Enter’.

When you have placed seven instances of the OFFICE_120SF. Go to the Add Space Dialog box and select the OFFICE_150SF style. Place one instance.

Switch to the OFFICE_210SF style and place one instance.

Switch to the OFFICE_300SF style and place two instances.

Press ‘Close’.
Your spaces have been placed randomly in the drawing.

Save your file as Ex1-2.dwg.
Next we need to identify our spaces so we can start defining the relationships. To identify our spaces, ADT provides room tags.

**Exercise 1-3:**
**Adding Space Tags**

This exercise reviews the following concepts:

- Adding Space Tags
- Modifying Space Tag AEC Content
- Retrieving Entity Property Information
- Modifying Space Tags

File: ex1-2.dwg
Estimated Time: 15 minutes

We do not want to see the Edit Schedule Data dialog appear when we add our tags.

Go to Options.
Select the AEC Content tab.
Disable the ‘Display Edit Schedule Data Dialog During Tag Insertion’.
We access space tags by selecting Documentation->Schedule Tags->Room & Finish Tags from the menu.

Drag the Space Tag into the drawing. Pay attention to the command line as it will provide you with directions on how to manage the tag.

You’ll be prompted to select the object to tag. Select one of the spaces. Then you will be prompted on how you wish to locate the space. The default is to center the tag in the space. Select ‘ENTER’.
The tag should appear centered on your space.

The Space Tag is really just a block with attributes. When it is inserted, it uses the values from the Property Definition Sets.

Add Space Tags to each space.

To help us keep track of which room is which, we add Room Tags as well.

Drag and drop the Room Tag and attach to each space.

If you use the center option to place the room and space tags, the tags will overlay each other making it difficult to read the information. To manage this, create one layer for room tags and one layer for space tags and then freeze the layer you don’t want to see.

Create one layer called area-labels and one label called office-labels.

Right click in the graphics window and select ‘Quick Select’.

1
Under Object type, select Multi-View Block Reference. Under Properties, select Style Name. Under Value, select AEC3_Space_Tag.

Press ‘OK’.

Place the selection set on the area-labels layer.
See if you can move the room tags to the office-labels layer using the same method.

To change the label values, you can select the Room Tag so it is highlighted.
Right click and select ‘Edit Schedule Data’.

Under RoomObjects, change the Name to the name of the room.

Under GeoObjects, add the description of the room (This will be used later in a report.)
Using the table below, edit the Schedule Data for the remaining Room Tags.

<table>
<thead>
<tr>
<th>Administrative Space</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Office, Nurse</td>
<td>19.5 NSM (210 NSF)</td>
</tr>
<tr>
<td>Office, Physician</td>
<td>13.9 NSM (150 NSF)</td>
</tr>
<tr>
<td>Office, Rehabilitation Counselor</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Office, Social Worker</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Office, Office Manager/Bookkeeper</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
</tbody>
</table>

**Clinic Area**

<table>
<thead>
<tr>
<th>Area</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reception Area</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Waiting Area</td>
<td>27.9 NSM (300 NSF)</td>
</tr>
<tr>
<td>Exam Room/Intake Room</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Group Therapy/Conference Room</td>
<td>27.9 NSM (300 NSF)</td>
</tr>
</tbody>
</table>

**Common Area**

<table>
<thead>
<tr>
<th>Area</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>Coffee/Snack Room</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Utility/Storage/Mail</td>
<td>11.2 NSM (120 NSF)</td>
</tr>
<tr>
<td>Restrooms</td>
<td>Common to adjoining complex</td>
</tr>
</tbody>
</table>

With Space Tags visibility turned off

With Room Tags visibility turned off

Save our file as ex1-3.dwg.
Exercise 1-4: Arrange Spaces

This exercise reviews the following concepts:

- Moving Spaces
- Rotating Spaces
- Managing Adjacencies
- Modify Spaces
- Space Properties

File: ex1-3.dwg
Estimated Time: 15 minutes

Open ex1-3.dwg.

Legend
1 ADJACENT
2 CLOSE/INSIDE SPACE
3 CLOSE/OUTSIDE SPACE
4 LIMITED TRAFFIC
X SEPARATION DESIRABLE

<table>
<thead>
<tr>
<th>Administrative Space</th>
<th>Size</th>
<th>Adjacency</th>
</tr>
</thead>
<tbody>
<tr>
<td>Office, Nurse</td>
<td>19.5 NSM (210 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Office, Physician</td>
<td>13.9 NSM (150 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Office, Rehabilitation Counselor</td>
<td>11.2 NSM (120 NSF)</td>
<td>2</td>
</tr>
<tr>
<td>Office, Social Worker</td>
<td>11.2 NSM (120 NSF)</td>
<td>2</td>
</tr>
<tr>
<td>Office, Office Manager/Bookkeeper</td>
<td>11.2 NSM (120 NSF)</td>
<td>2</td>
</tr>
<tr>
<td><strong>Clinic Area</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reception Area</td>
<td>11.2 NSM (120 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Waiting Area</td>
<td>27.9 NSM (300 NSF)</td>
<td>1</td>
</tr>
<tr>
<td>Exam Room/Intake Room</td>
<td>11.2 NSM (120 NSF)</td>
<td>4</td>
</tr>
<tr>
<td>Group Therapy/Conference Room</td>
<td>27.9 NSM (300 NSF)</td>
<td>2</td>
</tr>
<tr>
<td><strong>Common Area</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Coffee/Snack Room</td>
<td>11.2 NSM (120 NSF)</td>
<td>4</td>
</tr>
<tr>
<td>Utility/Storage/Mail</td>
<td>11.2 NSM (120 NSF)</td>
<td>X</td>
</tr>
<tr>
<td>Restrooms</td>
<td>Common to adjoining complex</td>
<td>3</td>
</tr>
</tbody>
</table>

Referring to our Criteria Table, use the Move and Rotate tools to arrange your spaces.
To create this arrangement, we reset the length and width of some of the spaces.

**Space Modify**

<table>
<thead>
<tr>
<th>Spaces Toolbar</th>
<th>Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><img src="image" alt="Spaces Toolbar" /></td>
</tr>
<tr>
<td></td>
<td><img src="image" alt="Menu" /></td>
</tr>
</tbody>
</table>

- **Command line**: `SpaceModify`
- **Graphics Window Right Click**: `Concept->Spaces->Modify Space`
Lesson 1: Planning Criteria

If you select a length or width that is not within the minimum/maximum range defined earlier, you will see a dialog box alerting you to the error.

**TIP:** You can use the DISTANCE tool to determine new lengths and widths. The DISTANCE tool is located on the Inquiry toolbar.
You can enter in a different length and width to modify the space. By using this method, you can see the Min-Max range before you apply a change. Press ‘OK’.

To check the area of a modified space, select the AREA tool from the Inquiry toolbar.

Another method to change the length and width of a space is to use Space Properties. Select the space you wish to modify. Right click and select ‘Space Properties’.
Lesson 1: Planning Criteria

Right click and select Object from the pop up menu.
Or type ‘O’ at the command line.
Select the space you wish to check.

TIP: You can use the perimeter information to calculate how much baseboard you will need in each room.

You can also use your GRIPS to stretch your space to the correct positions.
Notice that your Space Tag should update as the dimensions of your space modifies.

Select objects:
Area = 17280.00 square in. (120.0000 square ft.), Perimeter = 43'-10 5/16"
As you can see, there are multiple arrangements that can be made. Each student in a class could come up with a unique arrangement. The final arrangement will be dependent on a variety of factors, including cost, overall area that results, number of interior walls required, etc.

Save your file as ex1-4.dwg.
Tip:

You may have noticed that the space tag displays the area with decimal spaces. To modify the way data is displayed in your schedule tag:

In the menu, go to Documentation->Schedule Data->Data Format Styles

Highlight Area. Right click and select ‘Edit’.

Select the Formatting tab.
You can control how whether or not your area has a prefix or suffix (Note that the default suffix is ‘SF’.)
You can set the precision on the right of the dialog box.
You can select a dimension style by pressing the ‘Set from Dimension Style’ button.
Be sure to select the ‘Apply’ button to have the precision change affect your space tag.

You may have to regen to see the space tags update.