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GIS Facilities at the University of Maryland 
 

McKeldin Library 

 
There are two GIS workstations located in the Government Documents GIS & Computer Lab on 

the fourth floor of McKeldin Library. They are available on a walk-in basis when the Library is 

open.  In addition, there are available datasets for other parts of the world including suburban 

Maryland; Washington, DC; the Washington Metropolitan Area; Europe; etc. Color printing is 

available in McKeldin Library.  

 

The instruction labs on the sixth floor of McKeldin Library (6101, 6103, and 6107) are restricted 

access during the earlier part of the semester, but open to the public during the later part of 

the semester.  ArcGIS software is installed on all computers in these labs, and can be used when 

they are open.  Please see the following website for more information on the instruction labs:  

http://www.lib.umd.edu/UES/labs.html 

 

 

Other Facilities 
 

There are other departmental (e.g., anthropology, architecture/urban planning, civil 

engineering, landscape architecture, and geography) GIS laboratories on campus that are 

restricted to faculty, staff, and students in each of those disciplines. Additionally, the Office of 

Information Technology's software licensing program (http://www.oit.umd.edu/slic) offers 

ArcGIS and ArcInfo for various platforms at special/reduced rates for faculty and staff at the 

University of Maryland.
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Introduction 
 
A GIS (Geographic Information System) is a powerful tool used for computerized mapping and 

spatial analysis. A GIS provides functionality to capture, store, query, analyze, display and 

output geographic information.  

 

For this seminar we will be using ArcGIS Desktop 10, the newest version of a popular GIS 

software produced by ESRI. This course is meant to teach some fundamental GIS operations 

using ArcGIS. It is not meant to be a comprehensive course in GIS or ArcGIS. However, we hope 

this seminar will get you started using GIS and excited about learning more. 

 

 

 

 

Definition of GIS
(Geographic Information System)

A computer-based system 

that stores geographically 

referenced data, links it 

with non-graphic attributes

(data in tables) allowing for 

a wide range of information 

processing including 

manipulation, analysis and 

modeling.  A GIS also 

provides for map display 

and production.

Data Model of Reality

Graphic Source: ESRI, Inc.
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Components of ArcGIS Desktop 10 
 

ArcMap, ArcCatalog, (and ArcToolbox) 

 
ArcGIS Desktop is comprised of a set of integrated applications, which are accessible from the 

Start menu of your computer: ArcMap and ArcCatalog.  

• ArcMap is the main mapping application which allows you to create maps, query 

attributes, analyze spatial relationships, and layout final projects.  

• ArcCatalog organizes spatial data contained on your computer and various other 

locations and allows for you to search, preview, and add data to ArcMap as well as 

manage metadata and set up address locator services (geocoding).  

• ArcToolbox is the third application of ArcGIS Desktop. Although it is not accessible from 

the Start menu, it is easily accessed and used within ArcMap and ArcCatalog. ArcToolbox 

contains tools for geoprocessing, data conversion, coordinate systems, projections, and 

more. This workbook will focus on ArcMap and ArcCatalog.  

 

Software Products (Licensing Levels) 
 

ArcMap is made up of three software product levels: ArcView, ArcEditor, and ArcInfo. These 

products share a common architecture but provide increasing levels of functionality. ArcView 

provides the base mapping and analysis tools. ArcEditor provides all ArcView capability and 

includes additional processing and advanced editing. ArcInfo provides all ArcEditor capability 

plus advanced analysis and processing. While these levels are crucial to consider when 

purchasing software, it is also important to be aware of the limitations of the level you are 

using.  We are using the ArcInfo level. 

 

Look at the menu bar at the top of the window in either ArcMap or ArcCatalog to see which level you 

have.  
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Data Management – ArcCatalog 
 

Searching and Content 

 
Finding and using data is at the center of any GIS project. Let’s get started by opening 

ArcCatalog: 

 

1. Double-click with the left mouse button on the ArcCatalog icon on the desktop, or from the 

Windows Start menu, select ‘Programs’ > ‘ARCGIS’ > ‘ArcCatalog’ 

 

 
 

After opening the software, you will be greeted by screen like this one: 

 
 
The left side of the screen lists a set of possible locations for data in the Catalog Tree. Don’t 

worry if yours does not look exactly the same. It is easy to add directories for data by clicking on 

the ‘Connect to folder’ icon on the top left toolbar.  
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Common GIS File Types 
 

 

TECHTALK 

 

Geodatabase – The personal geodatabase, or geographic database, file is called the “modern 

container for GIS data” and is specific to ArcGIS. Geodatabases define, manage, process and 

store all the types of data that can be used in ArcGIS (i.e., feature, rasters, relationships, 

measurements, attributes, etc) inside either a Microsoft Access database (.mdb) or a full 

relational database (SQL Server, Oracle, Informix or DB2). 

 

Shapefiles – ArcGIS shapefile format is a widely adopted standard and comprises three or 

more associated files. Be careful copying this data to a disk. You must get all of the files 

associated with a single layer. They will have a variety of file extensions: .shp, .shx, .dbf and 

sometimes others. If you are copying shapefiles, we recommended that you use the ‘File’ > 

‘Data’ > ‘Export Data’ function in ArcMap or through ArcCatalog. This will automatically 

copy all files associated with a layer. Also, be aware that some of these files may be very large 

in size. 

 

Layer – According to ESRI, the layer file (.lyr) stores symbology, symbology classifications, 

labeling properties, scale dependency, and definition. If you save something in this format it 

means that, unlike shapefiles, colors and other characteristics are saved and will appear the 

same every time you open it.  

  

Coverages – “A coverage stores a set of thematically associated data considered to be a unit. It 

usually represents a single layer, such as soils, streams, roads, or land use. In a coverage, 

features are stored as both primary features (points, arcs, polygons) and secondary features 

(tics, links, annotation).” Source: ESRI Data Dictionary. 

 

CAD (computer-aided design) – “A computer-based system for the design, drafting, and 

display of graphical information.” Although most commonly used to support engineering, 

planning, and illustrating activities, these files can be used in a GIS. Source: ESRI Data 

Dictionary. 

 

Image formats – ArcGIS accepts and uses a variety of image files (.tiff, .jpg, .jp2, .png, etc). 

 

Text files (with x,y coordinates) 

 

Many others… 
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Term Definition Example

View a collection of themes Washington, DC

Theme a single layer of data Housing

Attribute a defined characteristic of a 
theme

Year Built

Value a specific quality or quantity 
assigned to an attribute, for 
a specific instance.

1920

ArcGIS Terminology

 
 

Previewing Data 
 

From the catalog tree on the left side, navigate to C:\ESRI\GIS_WRKSHP\. You will see a list of 

shapefiles. The .shp extension of the file means that these files are in shapefile format and thus 

can be read by ArcGIS. Although this is not the only file format ArcGIS can read, it is a popular 

format.  

 

1. To view file extensions, navigate to ‘Customize’ > ‘ArcCatalog Options’ > and under the 

‘General’ tab unclick ‘Hide file extensions’ and hit ‘OK’.  
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NOTE: This is what shapefiles look like in Windows Explorer – a combination of 3 to 7 individual files 

make up one shapefile.  You should view GIS data in ArcCatalog. 

 

 
 

 
 

2. After locating data, it is possible to preview it before adding it to ArcMap. Click once with 

the left mouse button on mdcounties.shp and then select the ‘Preview’ tab.  

 

This will allow you to look at the mdcounties file. We will return to these files later.  
 

Metadata 
 

Metadata is loosely defined as “data about data.” This is important, especially in a geospatial 

context, because it contains information about the source, author, creation, and geographic 

referencing. ArcCatalog allows you to view and manage metadata.  

 

1. Click on the ‘Description’ tab.     

 

This section provides a description of the files,  

spatial information, and a list of all of the attributes 

associated with the file.  

 

TECHTALK 

There are two kinds of data that can be viewed in ArcGIS – vector and raster. Vector data is 

a format whereby points, lines, and polygons are used to represent real features on the 

earth’s surface such as an address location, a street or a zip code area. Raster data is a 

continuous image of a portion of the earth’s surface and is made up of grid cells or pixels as 

in an aerial or satellite image. If both vector data and raster data are georeferenced to the 

same position, they can be used in the same view. 
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Organization of ArcMap 
 

ArcMap can be opened from multiple locations.  This time, we will open it from ArcCatalog.  It 

can also be opened from the start menu or an icon on the desktop.  

 

Beginning with a Blank Project 
 

1. From ArcCatalog, click on the ArcMap icon:    

 

Upon opening ArcMap you may see the following startup window: 

 

 
 

 

This is a new feature with version 10 of ArcGIS software that allows you to make a shortcut to 

your most-used data location.  Since we’re just beginning, we are going to skip this option and 

simply use the default.  Click on Cancel. 

 

 ArcMap makes a default geodatabase in the C:\My Documents\ArcGIS folder. 
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Now you will be in a new, blank document in ArcMap. 

 

This area is known as the Map Display. This display area is where map features are drawn.  

 

 

 
 

When you begin, the menu bar changes to show the menu functions available. You can change 

the way the ArcMap looks by moving or hiding toolbars. Docking toolbars in another location 

can be done by clicking on the vertical gray bar at the left edge or top and dragging it to a new 

location.  

 

To hide or show toolbars, click ‘Customize’ (on the menu bar) > ‘Toolbars’ and check or uncheck the 

name.  

 

Any changes made to the interface will be kept and applied every time you use ArcMap. Please 

note that some toolbars are dependent upon the license level. Some toolbars and extensions 

will be visible, but the user will not be able to access the functionality if they do not possess the 

required license.  

 

At this point, most of the icons of the button bar and tool bar are grayed out because we do not 

have any data in our view. Let’s add data to see what functions are available to us.  

Menu Bar 

Basic 
Toolbar 

Table of Contents 

Map Display 
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Adding Data through ArcCatalog 

 
There are two main ways to add data. We will begin with adding two data files – md_cities.shp 

and md_interst.shp – from ArcCatalog.  

 

1. Click on the ‘ArcCatalog’ tab icon at the top right of the display.  You will see the catalog tree.  

2. Navigate to the data you want to add.  For us, that is under Folder Connections 

C:\ESRI\GIS_WRKSHP 

3. We will add two layers:  md_interst and md_counties.  Drag and drop it into the Table of 

Contents under Layers. 
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Adding Data through ArcMap 

 
In addition to ArcCatalog, it is possible to add data directly through ArcMap.  

 

1. Select the ‘Add Data’ button.    If you selected the drop-down, choose the first 

option, Add Data.  Or, from the menu bar, select ‘File’ > ‘Add Data’ > ‘Add Data’.  
2. Change directories until you find C:\ESRI\GIS_WRKSHP\  

3. Select md_cities.shp and click the ‘Add’ button.  
 

On the left-hand side of the view the three selected layers are displayed in the view’s table of 

contents. Each layer has a little check mark in the box to its left.  This means they are “turned 

on” and being displayed.  If you uncheck them, that layer is no longer visible. 

 

 
 

The colors of your layers and their order may differ from the example on the instructor’s 

screen, but you should have all three datasets. Each of these layers contains geometric objects 

that represent some real world entity. Points are used in the md_cities layer to represent 

Maryland cities. (At a larger scale cities could be represented by polygons.) Lines are used in the 

md_interst layer to represent the interstate highways in Maryland, and polygons are used in 

the mdcounties layer to represent Maryland counties.  

 

Notice how most of the button and tool bar functions are available to us now. Also notice the 

scale display next to the Add Data button. 

 

This display tells you what the scale value is of the current view. If it displays the value ‘1: 

2,922,847’ that means that every one unit on the map is equal to 2,922,847 units in the real 

world. As you zoom in and out of the map the scale will change dynamically. Scale is an 

important concept in computer mapping. The scale of the map often determines the amount of 

information that can be shown without the map becoming too busy. 
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Also notice the position display at the bottom right of the screen. As you move the cursor 

around the view these units change dynamically according to your cursor’s position. Your map 

units are likely in decimal degrees.   

 

 

Moving Around the Map Display  
 

Now let’s examine ways of zooming in and out and panning. The Tools toolbar contains eight 

buttons that provide zooming functions and allow you to define a custom view of the layer 

data. Some of the most useful ones are illustrated here.  

 

 

 
 

Zoom In – zooms the view window in to a user-defined area. To use: 

 

1. Select the Zoom In tool with the left mouse button. Notice the cursor changes to the 

magnifying glass with the + sign icon.  

2. Go to one corner of the area you would like to zoom in on and click with the left mouse 

button. While holding down the mouse button, move the cursor to the opposite corner that 

defines the area you want to magnify.  
3. Release the mouse and the view window should zoom in to your defined area and redraw.  

 

Zoom Out – zooms the view window out from the point clicked. To use: 

 

1. Select the Zoom Out tool with the left mouse button. Notice the cursor changes to the 

magnifying glass with the - sign icon.  

2. With the left mouse button click the area of the map you want to zoom out from. The view 

window should zoom out, centering on the area that you clicked. 
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Pan – moves all the view layer layers in the direction you move your mouse. It is a useful tool 

when viewing data that is larger than the view window, and you do not want to change your 

scale or loose detail by zooming out. To use: 

 

1. Select the Pan tool with the left mouse button. Notice the cursor changes to a hand.  

2. Click a spot on the view with the left mouse button, and while holding down the button move 

the mouse away from the direction you want to move the view and release the button. The 

view should move and redraw the view in the new location once the mouse button is 

released. 

 

Full Extent – zooms the view window to the full extent of all layers shown in the view.  This is 

very handy when you want to get back to the way things looked when you first added the layer. 

 

Zoom to Previous Extent – zooms the view window back to the previous view window extent. 

 

Practice using the zooming and panning tools to view the Maryland data. You may also zoom in 

and out by using the wheel on your mouse. You can always return to the initial view by pressing 

the ‘Full Extent’ button; so don’t be afraid to move around!  

 
 

Identifying Objects  
 

Now let’s examine the identify tool. This tool helps us to identify the objects of a layer. It is 

located on the Tools toolbar and it has the icon with the letter i in a blue circle. This tool will 

display the attributes of a particular layer object. These attributes are actually located in a table 

that we will discuss later.  

To use the identify tool:  

 

1. Click the identify tool with the left mouse button. Your cursor changes to a cross hair with 

the i icon. 

 

When you click on a feature in the map, the Identify Results window will open and you can 

choose what layers you would like to be able to identify or see what you have identified. 
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Setting Map Units, Display Units and Map Projection 
  

One of the very first things that you should do after adding data is to set the map and display 

units. It is also a good idea to set the projection (if desired) at this stage as well. Setting these 

units will allow you to measure distances or compute areas. Display units should also be set if 

you are planning to create a map layout with a distance scale. To set the map and display units: 

 

1. Right click on the data frame ‘Layers’ at the top of the legend and scroll down to ‘Properties.’   

 

   
 

 

 

The ‘Data Frame Properties’ dialog box pops up. You should be in the ‘General’ tab.  Take a look 

at the ‘Units’ portion of the dialog box.  As you can see, the map units are already determined 

in this case, but you can choose what units you would like to use for display.  The map units 

here are “decimal degrees” because all of the ESRI data is shipped in decimal degrees. Not all 

data is in decimal degrees. Some data, especially images, are in other map units such as meters.  

 

1. Let’s change our display units to “Miles”.  
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Because our data is in decimal degrees, it is considered unprojected. We want to give our view 

a standard projection. For Maryland, the Maryland State Plane 1983 NAD projection is typically 

used. Let’s set our data frame to this projection.  

 

2. Click on the ‘Coordinate System’ tab. 

 

 
 

 

Notice that it states that our current coordinate system is a geographic coordinate system, 

which is not projected.  

 

Let’s select a projected coordinate system. 

 

3. Click on ‘Predefined’. 

4. Click on ‘Projected Coordinate System’.  

5. Scroll down and click on ‘State Plane’.  

6. Click on ‘NAD 1983 (Feet)’.  

7. Scroll down and choose ‘NAD_1983_StatePlane_Maryland_FIPS_1900 (Feet)’.  

8. Click ‘Apply’ and then ‘OK’.  
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For more about map projections, consider this website: 

http://egsc.usgs.gov/isb/pubs/MapProjections/projections.html 

 

Or this book: 

Flattening the earth: two thousand years of map projections / John P. Snyder 

University of Chicago Press, 1997 

McKeldin Library – Stacks – GA 110 .S576 1997 

 

TECHTALK 

The Maryland State Plane is a Lambert Conformal Conic Projection.  This projection 

preserves shape and maintains accurate distance in an east-west direction for the lower 48 

states, but only at the expense of direction (north, south, east and west) and area.  Other 

projections such as Mercator preserve direction and shape, but sacrifice accurate distance 

and area.  Depending on the use of your data, some projections may be more suitable than 

others.  Much of the data that you buy commercially is stored in decimal degrees, thereby 

allowing you to select and change projections.  However, data from governmental sources is 

usually stored in a projection.   

 

When you first add a layer to ArcMap, it is shown based on its coordinate system 

(geographic or projected).  When you add additional layers that have different coordinate 

systems, ArcMap creates an on-the-fly projection and changes it to match the first.   This 

does not change the projection of the data itself, but rather the way it is displayed in the map 

display.  On-the-fly projection works best of layers are based on the same coordinate 

system.  If the coordinate systems are different, you will get a warning.  You can display the 

data, but the spatial alignment may be off.  The differences are small, but if you need 

precise results you may need to do a geographic coordinate system transformation.   
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Measuring in the Map Display 
 

Now that we have set the map and display units, let’s make some measurements. On the tools 

toolbar there is a button that allows you to measure elements of the layers. The measure tool 

is the button having the icon composed of a question mark within an arrow over the ruler.  

  
 

1. Click the measure tool with the left mouse button. Your cursor changes to an L-shaped 

ruler with cross hairs and you get a pop-up window.  

2. Move the cursor to the point on the map where you want to start measuring and click.  

3. Now move the cursor to the point where you want to stop measuring and double-click.  

 

Observe in the window the measurement you just made. This measurement is composed of a 

segment length and total length. It also indicates the display units of measurement.  To change 

the units, click on the drop-down arrow next to the sum symbol. 

 
 

You can take measurements that are composed of multiple segments that do not follow a 

straight line. To do so: 

 

1. Click the measure tool with the left mouse button.   

2. Move the cursor to the point on the map where you want to start measuring and click once.  

3. Now move the cursor to the next point along your defined path and click once. The first 

segment is defined.  

4. Now move to the second point along your defined path and click once.  

 The second segment is defined.  

5. Repeat this process until you reach the point where you want to stop, and double-click.  

 

Try measuring different parts of Maryland. What is the length of its border along the Mason-

Dixon line? How wide is the Chesapeake Bay near Baltimore? What is the length from the 

Prince George’s County side of Washington, DC to its opposite end in Montgomery County?  

 

If you wish to measure in some other format (for example, kilometers instead of miles), you can also 

go back to the data frame > ‘Properties > and change the display units.  
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Symbology and Labeling 
 

When a shapefile is opened in ArcGIS, symbols, styles and colors used to display the objects of a 

layer are randomly chosen. This symbology may not be (and usually is not!) the representation 

we wish to use for our map. We can modify the symbology so that our map is more presentable 

and readable. Let’s start by changing the colors of the Maryland cities: 

 

1. Click once, with the left mouse button, the dot below ‘md_cities’ in legend/ table of contents 

to bring up the Symbol Selector.  

 

The “Symbol Selector” window opens. 

 

 
 

The symbol selector has several features that allow you to edit each layer symbology regardless 

of type (i.e. point, line and polygon.) You can change the symbol, color, size, and angle as well 

as add more specific symbols to your list.  

 

Let’s change the styles and colors of our view layers. We’ll begin with cities. 

 

1. Click, with the left mouse button, on the shape ‘Triangle 1.’  

2. In the options box, click on the drop down box for color and choose a dark blue. 

3. Change the size to 10.  

4. Click ‘OK’.  

 

 

Repeat for the other two layers. 

 

1. Click on the line under ‘md_interst’ layer name to edit the Maryland interstate layer.  

2. Choose ‘Highway’. Because this is already established as an accepted style, the color and 

size of the line will automatically be added.  

3. Click ‘OK’.  

4. Click on the polygon under the ‘mdcounties’ layer name to edit the Maryland counties layer.  

5. Select a neutral color like gray or beige.  

6. Click ‘OK’ in the “Symbol Selector” window box to apply your changes.  
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Now we have a much more attractive view. You can experiment with different colors and 

patterns until you find the right ones to suit your final map. 

 

 

Saving ArcGIS Projects 
 

As with most computer projects, it is a good idea to save your work. To do so: 

 

1. Select ‘File’ > ‘Save As’ from the menu bar. 
2. You will save all your work for this workshop to the GIS_TEMP folder on the desktop.  Click on 

Desktop and double click on the GIS_TEMP folder, or navigate to it through the drop-down. 

3. Type a name for your project in the Save dialog box that appears and press ‘OK’. 

4. Check to see that your file is where you expect to see it.  

 

 

 

Note that your saved file has an .mxd extension.  This stands for map document, and it is a GIS-specific 

file type.  If you try to open this document without using GIS software, it won’t work!   

 

 

 

 

 

 

 

 

 

 

 

TECHTALK 

 

 

An ArcGIS project or map document is a file instructing ArcGIS on what data to use and 

how to display it.  The data layers are not stored with the .mxd file.  If you copy your 

project file to a disk you must also copy all of the dataset files used in your project to that 

disk as well or reset the location from the layer properties, source tab. 



 

 20

Labeling: Dynamic labels 

 
There are three types of labels available: dynamic, interactive, and annotation. Dynamic labels 

are created at once and operate as a group. ArcMap will adjust the label according to the scale 

so that the labels are visible. Although you can set rules for display, ArcMap decides where to 

place them. As a default, labels will not overlap. In addition, you can not individually select or 

change them unless you convert them to annotation. This will be discussed later. 

 

 

Before we label, it’s important to set the rules and choose label position and priorities. Let 

begin with the ‘md_cities’ layer.  

 

1. Right click on ‘md_cities’ to open the Context Menu. Many operations in ArcMap are 

performed through this menu.  

2. Scroll down to ‘Properties.’ This opens the “Layer Properties” window. 

3. Under the ‘Labels’ tab choose the ‘Placement Properties’ icon to open the “Placement 

Properties” window. The default priority location for labels is in the upper right corner. 

Let’s change the location to the top center.  
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4. Click on the ‘Change Location’ icon, with the left mouse button to open the “Initial point 

placement” window.  

5. Scroll up and choose ‘Top Only, Prefer Center.’  

6. Press ‘OK in this box as well as on the ‘Placement Properties’ box and ‘Layer Properties’ box.  

 

Now that we have set the properties, let’s label. 

 

1. Right click on ‘md_cities’ to open the ‘Context Menu’ again.  

2. Scroll down and click on ‘Label Features.’  

 

Let’s also label the ‘md_interst’ as well.  

 

1. Right click on ‘mdinterst’ to open the ‘Context Menu’ again.  

2. Scroll down and click ‘Label Features.’  

 

Notice that some of the labels for md_cities have moved to make way for the new interstate 

labels.  

 

It is possible to set your labels in a predefined style.  

 

1. Right click on ‘md_interst’ to open the ‘Context Menu’ again.  

2. Scroll down and click on ‘Properties.’  

3. Under the ‘Labels’ tab there should be an icon ‘Label Styles’ in the 

bottom right corner under the heading ‘Pre-defined Label Style.’ 

Click on the ‘Label Styles’ button.  
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This brings you to the “Label Style Selector” window.  

 

1. Choose the ‘U.S. Interstate HWY’ symbol in the upper right corner and click ‘OK.’  

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Unfortunately, the labels are too much all together.  

 

1. We can set priority for viewing by right clicking on ‘md_cities’ > ‘Properties’ > ‘Placement 

Properties.’  

2. In the “Placement Properties” window click on the ‘Conflict Detection’ tab.  

 

From here it is possible to define the priority of the labels. Labels for layers marked with a 

‘High’ weight will be less likely to be overlapped by other layers. It, however, is not necessary in 

this case as dynamic labels are not flexible enough for our needs. 

 

To be able to individually move labels we can convert the dynamic labels to annotation or use 

interactive labels.  
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Converting Dynamic Labels to Annotation 

 
By converting dynamic labels to annotation we are able have all features labeled at once and 

also have the ability to move them individually. Let’s convert the md_cities labels to 

annotation. 

 

1. Close any extra dialog boxes if necessary.  Right click on the ‘md_cities’ layer to open the 

context menu.  

2. Scroll down to ‘Convert Labels to Annotation’.  

3. If you get an overflow annotation dialog, just close it. 
 

The ‘Convert Labels to Annotation’ dialog opens. 

 
The default option for storing 

annotation is in a geodatabase. 

Because our data is not in a 

geodatabase, we will opt to store it 

‘In the map.’ 

 

1. Click the radial button ‘In the 

map.’  

2. Click the ‘Convert’ button.  

 

Our labels are no longer dynamic and 

will no longer move according to 

scale, etc. Let’s move some of our 

labels.  

 

 

 

 

 

 

 

1. Click on the Select Elements tool.   

2. Click on a label.  An aqua dotted line should surround the label. 

3. As you put the cursor over the label it will turn into cross-hairs. Click and hold the mouse 

button, move the label, and then release the mouse button.  

4. Double click on the label with the aqua line still surrounding it to access the ‘Properties’ 

dialog. Here you can change the text, font, and symbology.  
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Labeling: Interactive Labels 

 
Like annotation, interactive labels are graphics. 

Interactive labels can be added and moved 

individually from the ‘Draw toolbar.’ This allows you 

to place custom-created text on the map.  

 

1. If necessary, use the menu bar to click on ‘Customize’ > ‘Toolbars’ > ‘Draw’ to display the 

Draw toolbar. 

2. Click on the New Text button, which looks like an ‘A’. When the cursor changes to a cross 

hairs with an ‘A’ click on the map and add text. This works for anywhere on the map.  

 

There are 6 other options for the custom creation of text also available.  

 

3. To access these, click on the drop down box (arrow pointing down) to the right of the ‘New 

Text’ button, which looks like an ‘A.’  

 

 

 
 
 

Once you use any of these tools to create a graphic object, little boxes or “handlebars” will 

appear around that object surrounded by an aqua colored line. That tells you that the object is 

selected. If an object is selected you can move the object to a different location with the Select 

Elements tool . Click on the Select Elements tool, move it over the selected object, then 

press the left mouse button and drag the object to the new location. Once the object is moved 

to the location desired, you deselect the object by clicking anywhere in the view. The 

handlebars should disappear. You can reselect the object with the Select Elements tool by 

clicking on it with the left mouse button. The handlebars will reappear. If you want to delete an 

object just press the delete key with the object selected. 

 

To use, select the appropriate tool with the left mouse button.  
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• To use the ‘New text’ and ‘Label’ tools you simply select the tool and click the spot on the view in 

which you want to place the text. A text window will appear allowing you to type in your text. 

Type the text and press ‘OK.’  

• To use the callout tool you must first click the point where the line pointer will begin. While 

holding down the mouse button, drag the pointer in the direction the text will appear. Release 

the button at the spot where the actual text will begin. A text window will appear allowing you 

to type in your text. Type the text and press ‘OK.’ 

• To use the splined text tool click at the point where the text will begin. Use the tool to draw a line 

(does not have to be straight) by clicking at each segment point and double-clicking at the end. A 

text window will appear. Type the text and press ‘OK.’ The splined text tool is ideal for 

labeling text in a non-linear fashion such as along a river. 

• To create new circle text, move to the spot on your view that will be the center of your circle. 

Click and hold down the mouse button while moving away from the circle’s center until you reach 

your preferred radius. Release the mouse button at the radius position and add text. The text will 

fill a circular area. 

• To create new rectangle text, move to the spot on your view that will define a corner of the 

rectangle. Click and hold down the left mouse button while moving to the opposite corner of the 

rectangle. Release the button at the opposite corner and add text. The text will fill the 

designated rectangle. 

• To create new polygon text, move to the spot on your view that you want to begin your polygon 

and click with the left mouse button. Move the cursor to the endpoint of the first polygon side 

and click once. The first side is defined. Now move the cursor to the endpoint of the second side 

and click once. The second side is defined. Repeat this process until your polygon is complete, 

then double-click to end the polygon and add text. 

 

Once a graphic object is drawn, it is possible to edit its features.  

 

1. With the drawn object selected i.e. the “handlebars” displayed around the object, right click 

with the mouse. 
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From this window you can also select other options that enable you to:  

 

• Change the order of the graphics (send to front, back, etc.) 

• Nudge the graphic up, down, to the left, or to the right. 

• Align to the top, bottom, or other directions. 

• Distribute horizontally or vertically; make the same size/height/width; or fit to margins. 

• Change properties, including color, font, and font size. 

 

2. To change properties, click on ‘Properties’ > ‘Change Symbol.’ This window will let you 

change color, font, and font size. 

 

We won’t need our labels at this time, so let’s delete them. We can individually select them 

with the mouse button or we can do it all at once.  

 

3. Click on ‘Edit’ on the menu bar > ‘Select All Elements’ and hit the delete button on your 

keyboard.  

 

We have learned how to use some of the buttons and tools to view and edit our data. Now, 

let’s begin to perform some analysis with our data.  
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Performing Analysis in the Map Display 
 

One way to perform analysis in ArcMap is to map certain attributes of layer data. For each 

element or object that composes a single layer there is a set of characteristics or attributes 

associated with that object. These attributes, also called fields, are stored in a table that is 

linked to the graphic object. Thus each object in our layer is associated with a record in the 

layer’s attribute table. Let’s view the attribute table for the mdcounties layer.  

 

To open the attribute table: 

 

1. Right click on ‘mdcounties’ to open the Context Menu. From the menu, click on ‘Open 

Attribute Table.’  

 

A table opens showing all the attributes stored with each of the Maryland County polygons.  

 

 
 

Let’s just briefly examine the attributes in the layer table window: 

 

2. Move the mouse to the scroll bar at the bottom of the table. Using the left mouse button 

click the scroll arrow to the right to view more attributes.  

 

One of the first fields is “Name” which is the name of the county. Other attributes stored for 

each county include “Area,” “Pop90,” “Males,” Females,” “White,” “Black,” “Married,” 

“Medianrent,” and so on. Much of this data is Census data and includes numerical data that we 

can use in our analysis. Notice at the bottom it says “Records (0 of 24 Selected).” It’s tells us we 

have a total of 24 items in our table. There are 23 counties in Maryland plus Baltimore City.  
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3. Move the mouse to the top of the table. Right click on the  

‘Name’ field. It should open a window:  
 

4. Click, with the left mouse button, the sort ascending or the 

sort descending options on the button bar.  

 

Notice how the names of the counties will sort themselves 

according to alphabetical order. When ascending, it will sort from 

A-Z or 0-9, when descending it will sort from Z-A or 9-0. Try it 

with the other columns, preferably those with integers. Such a 

quick organization of data is beneficial in understanding the 

range of data. 

 

Other options to summarize, calculate values, freeze/unfreeze a 

column, and delete a field are also in this window. 

 

Options for selecting and querying data are also possible from the attribute table. These will be 

discussed later in the workbook. 

 

Mapping by Category: Unique Values 
 

It is possible to assign different colors according to values in the attribute table. Let’s make 

every county in Maryland a different color.  

 

1. Hide the ‘md_cities’ and the ‘md_interst’ layers by unchecking the boxes next to their names.  

2. Right click on ‘mdcounties’ > ‘Properties.’  

3. Click on the ‘Symbology’ tab once with the left mouse button.  

 

 

 

 

 

4. On the left side click on 

‘Categories’ and then click on 

‘Unique values.’  

 

5. Choose ‘CNTY_FIPS’ in the 

drop down box under ‘Value 

Field.’  

 

6. Click on the ‘Add All Values’ 

button (bottom left) 

 

4 5 

6 

7 
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7. Choose any color ramp in the drop down box in the top right side. 

 

If you want to control the colors assigned to each county, double click on the colored symbol. It 

will allow you to change the color.  

 

8. Click the ‘OK’ button.  

 

Each county will be given a different color. This is useful for distinguishing differences based on 

attributes. 

 

 

Mapping by Quantity: Color Maps 
 

Now let’s perform some analysis using a common mapping technique called color or choropleth 

maps. These maps are ideal for showing all sorts of data including both numerical and 

descriptive text. We will use the Maryland county layer again for our analysis: 

 

1. Right click on ‘mdcounties’ > ‘Properties’.  

2. Click on the ‘Symbology’ tab once with the left mouse button. This takes us again to the 

section of Layer Properties that allows us to change symbols.  
3. This time, click on ‘Quantities’ in the window on the left and choose ‘Graduated colors’. 

4. Under the section for ‘Fields’ choose ‘Females’ in the drop down box and click ‘OK’.  

 

The map changes to 

display the counties 

according to the 

number of females:  

 

In the example, the 

lighter colors 

represent counties 

where the number of 

females is low 

(relatively speaking) 

such as western 

Maryland or the 

Eastern Shore. The 

darker colors 

represent areas 

where the female 

population is high – 

Baltimore City, 

Montgomery County and Prince George’s County. Try this again with Pop1990 and see if it the 

results with females are the same as the population in general. 
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Let’s look at the ‘Layer Properties’ more closely to examine other ways to portray this data. 

 

1. Right click on ‘mdcounties’ > ‘Properties’ again to bring up Layer Properties. It should 

automatically come up in symbology mode. If not, check the ‘symbology’ tab.  

2. Look in the Classification area of the window in the upper right corner. It identifies that we 

are classifying by natural breaks and have 5 classes.  

3. Click on the ‘Classify’ button.  

 

The “Classification” window will appear: 

 

 
 

The “Classification Statistics” window in the upper right corner provides useful statistics that 

may help in our analysis such as the minimum value, maximum value, mean and standard 

deviation. The chart at the bottom shows you where the breaks will occur. You change these 

manually by clicking on a line with the left mouse button, holding it, moving it to the new area, 

and releasing it. 

 

Now let’s reclassify the same data to portray a different view: 

 

The Classification section in the upper left allows you multiple ways to classify the data. You can 

choose the type of classification, number of classes and a rounding value. Let’s try a different 

classification scheme. 

 

1. From the ‘Method’ drop-down box select “Equal Interval” and from the ‘Number of classes’ 

drop-down box select “4.”  

2. Click OK to close the Classification window.  

3. Click ‘OK’ on the Layer Properties window to change the map.  
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The view is now changed to display four colors representing the four classes: 

 

 
 

The new classification changes the groupings of our color map resulting in fewer categories and 

differences in which categories the counties fall into. Experiment with the different 

classification systems to see their effect on the data. 

 

 
 

TECHTALK 

The classification options are defined (by ESRI) below.  Some of the methods are not 

suitable for certain types of data.  

 

• Natural Breaks - This is the default classification method in GIS. This method 

identifies breakpoints between classes using a statistical formula (Jenk’s optimization). 

Natural Breaks finds groupings and patterns inherent in your data. 

• Quantile - In the quantile classification method, each class contains the same number of 

features.  

• Equal Interval - The equal interval method divides the range of attribute values into 

equal sized sub-ranges. The features are classified based on those sub-ranges. 

• Standard Deviations – ArcGIS finds the mean value and then places class breaks above 

and below the mean at intervals of either 1/4, 1/2, or 1 standard deviations until all the 

data values are contained within the classes.  

• Manual and Defined Interval – ArcGIS allows you to set your own classification 

methods.   
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Mapping by Quantity: Dot Maps 
 

Let’s analyze a different attribute using another type of map – the dot or dot density map. It is 

ideal for mapping numerical data. 

 

1. Right click on ‘mdcounties’ > 

‘Properties’ again to bring up 

Layer Properties. It should 

automatically come up in 

symbology mode. If not, click 

the ‘symbology’ tab.  

2. Click on ‘Quantities’ and then ‘Dot 

density.’  

3. Under the ‘Field Selection’ list click 

on ‘Vacant.’  

4. Click on the right arrow button to 

add it to the box on the right. 

Notice that the Dot Value comes 

up as 300.  

5. Click ‘OK.’  

  

 

 

The following dot density map appears: 
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Notice how the number of vacant housing differs dramatically between counties. Some 

counties, like Baltimore City have a lot of vacant housing. Others, like Calvert County, have very 

few. The dots do not represent the actual location of vacant homes. They are randomly 

placed in each county. Remember that each dot represents 300 vacant homes, not a single 

vacant house, so some generalization occurs.  

 

Chart Maps 
 

This third type of analysis overlays a chart onto our map. It is a good mapping technique when 

you want to display and compare multiple values or values for each layer object. In our chart 

map we will examine the number of homeowners vs. renters. 

 

 

1. Right click on ‘mdcounties’ > 

‘Properties’ again to bring up 

Layer Properties.  

2. Click on ‘Charts’ and then 

‘Pie.’  

3. From the ‘Field Selection’ list 

on the left-hand side scroll 

down until you find 

“Owner_occ” and 

“Renter_occ.”  

 

 

 

4. Select both fields (by holding down the Ctrl button while clicking) then click the right arrow 

button.  

5.  Click ‘OK.’  

 

If your pie charts are too large:  

 

6. Re-open the Layer Properties.  

7. In the Symbology tab, click on the ‘Size’ button and change the symbol size to “20.”  

8. Click ‘OK’ twice to close the open windows.  

 

Our view changes to a chart map depicting the breakdown in renter versus owner occupied 

housing in Maryland. Which county appears to have the most renters in the state? Which 

county appears to have the most owners? Can you see any spatial patterns in homeownership? 
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Let’s change our map back to Single Symbol.  

 

1. Right click on ‘mdcounties’ > ‘Properties’ again to bring up Layer Properties.  

2. Click on ‘Features.’ This will remove all symbology.  

3. Change the color, if desired, by clicking on the ‘Symbol’ box.  

4. Click ‘OK’ to close the window.  
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Queries 
 

The real power of GIS lies in the queries that can be performed on the data. Through queries 

we can find precise information quickly. We can also ascertain patterns in the data such as the 

location of customers or low-income residents.  

 

Attribute Queries 
 

There are two main ways to create attribute queries. The first way is through the menu bar.  

 

1. Click on ‘Selection’ and then ‘Select by Attribute’ to open the Select by Attributes window.  

 

 
 

The query window lets you choose which layer you would like to select from and changes the 

list of layer attributes below depending on what you pick in the drop down box. It also contains 

a set of operational tools in the middle left and all the table values for each attribute on the 

middle right. The operational tools including the standard mathematical ones =, >, <, etc. as 
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well as the Boolean operators and, or and not. You build a query by first selecting an attribute 

and then an operation you wish to perform with its values.  

 

Let’s start with a very simple query that locates an object: 

 

2. Change the ‘Layer’ list drop down box to ‘mdcounties.’  

3. Under ‘Method’ choose ‘Create a new selection.’  

4. Double-click the attribute “Name.”  

5. Then single click the “=” sign operation.  

6. Click on the ‘Get Unique Values’ button. A list of attributes will appear in the box on the 

right.  

7. Finally, in the box listing the attributes, scroll down until you find the name “Prince George’s” 

and double-click the name. Each time you click or double-click the name or symbol 

should appear in the query builder box below.  

8. Verify that your query looks the same as the example box on the previous page and click ‘OK.’  

 

The boundary of Prince George’s County is highlighted in the aqua. ArcMap always highlights 

selected objects in aqua as a default, which is why it is good to have a gray or darker 

background for queries. 
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Creating a New Map Layer 
 

Now that Prince George’s County has been selected it can be exported from the map and added 

as its own layer. To do this: 

 

1. Right click on ‘mdcounties’ to open the context menu. 

2. Scroll down to ‘Data’ > ‘Export Data’. This opens the “Export Data” window.  

3. Within this window choose to export “selected features” and use the same coordinate system 

as the “data frame”.  

4. Save the file in the appropriate folder (GIS_TEMP on the desktop) and give it a meaningful 

name.  

5. Click ‘OK” and you will then be asked if you wish to add the exported data to the map as a 

layer. If you choose ‘yes’ Prince George’s County will appear in the map as a new layer.  

 

 
 

Check that your file appears in the folder you designated.  

C:\Documents and Settings\Desktop\GIS_TEMP\PGcounty.shp 
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Spatial Queries  

 
We examined simple queries about location and character using attribute data. Now let’s look 

at queries that consider the spatial relationship between objects or layers. This is where the 

true power of a GIS is demonstrated.  

 

Perhaps we want to locate all of the cities within Prince George’s County so that we may export 

them as a new layer file as well. 

 

1. From the menu bar select ‘Selection’ > ‘Select by Location’.  

 

The “Select By Location” window opens.  

 

 
 

 

2. From the first drop-down box labeled ‘I want to:’ choose the option “select features from.”  
 

3. Check the box “md_cities” under the option ‘the following layer(s).’  
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4. In the next two drop down boxes choose “are completely within” and then “PGCounty.”  
 

5. Click the ‘Apply’ button.  

 

 
 

All of the Maryland cities (in this dataset) that are within Prince George’s County are selected. 

Now try exporting the selected cities as a new map layer. See the previous section for 

instructions.  
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Layouts 
 

Layouts are a way of allowing you to make professional quality presentations. You can also 

include tables and charts in a layout as well. To make the transition from view to layout easier, 

you should remember to do a few things while in the Map Display: 

 

•••• Set the map and display units first. This needs to be done before a scale is placed on the 

layout.  (Right click on Layers > Properties > General tab) 

•••• Choose appropriate colors for your map. Otherwise you will have to return to your map to 

make changes. 

•••• Give your view and layers meaningful names. These will be the names the layout uses to 

title your map and label the legend. 

 

1. Clear all of your selected objects.  

2. Make sure that your layers have appropriate colors.  

3. Make sure that the map and display units are set.  

4. Label any features on the map that you want labeled on your layout.  

5. Provide meaningful names to the layers.  

 

 
 

To do so: 

 

1. Right click on ‘PGCounty’ > ‘Properties’  

2. Click on the ‘General’ tab.  

3. Under ‘Layer Name:’ change it to read “Prince George’s County”  

4. Click OK.  

 



 

 41

Repeat this process with the PG Cities layer.  An alternate method for changing the name of a layer is 

to click on it once, then pause and click on it again.  You’ll see an editable box. 

 

Now we are ready for layout.  

 

1. From the main menu, click ‘View’ > ‘Layout View.’  You must be in layout view to add legend 

items to your map. 

 

The view of our map is now visible as a layout. Notice that the layout toolbar is now visible.  

 
 

From here it is possible to zoom in, zoom out, pan, fixed zoom in , fixed zoom out, zoom to 

whole page, zoom to 100%, go back and forward between extents, and change the percentage 

of your zooming. Practice using these tools. 

 

 

Adding a Title, Scale Bar, North Arrow, and Legend 

 
1. From the menu bar, click on ‘Insert’. This box allows you to add various 

elements to the layout.  

2. Click on ‘Title’ and a little box will appear on the layout with the name you 

chose when you saved your project. It is possible to change the name by 

clicking on the box and typing in new text. 

3. Add the North Arrow and Scale bar by clicking on those options from the 

menu bar. For each of these you will be given a range of choices.  

4. Pick the one that looks best to you and click ‘OK’.  
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For the legend we will be using the Legend Wizard. It opens by asking you what layers you want 

in the legend.  

 

1. From the top menu, choose Insert > Legend.   

2. Only choose the new layers you added to the map yourself, PG County and PG Cities. 

Remove the other layers by highlighting them and clicking on .  The two layers you 

want in your legend should appear in the “Legend Items” area on the 

right.   

3. The next box allows us to decide properties for our legend title. The 

default options are good, except we would like to have our legend 

centered. Under ‘Title Justification’ choose the option to center and click 

‘Next’.  

4. The next box deals with the legend frame. At the top drop down box, 

choose any type of border and click ‘Next’.  

5. We will go with the default in the next two boxes for the symbol patch 

and spacing. Click ‘Next’ twice.  

 

From here we have most of the elements but they are not in the right place. 

 

 

Moving Graphics and Layout Objects 
 

To move a graphic object: 

 

1. Select it with the Select Elements tool so that its “handlebars” appear.  

2. The cursor will change to an arrow cross when placed over the graphic. Simply click and drag the 

object to its new location and release the mouse button. You can select multiple objects to 

move at once by holding down the shift key when selecting the objects. 

 

 

Enlarging and Reducing Graphic Object Size 
 

To enlarge or reduce the size of a graphic object: 

 

1. Select the object so that the “handlebars” appear.  

2. Move the cursor so that it is over one of the handlebar squares until it changes to a double arrow.  

3. Click and drag the handle bar square away from the graphic’s center to enlarge. Drag the handle 

bar square into the graphic’s center to reduce.  

4. Release the cursor when the graphic is at the appropriate size.  
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Grouping and Ungrouping Graphic Objects 
 

To group multiple objects together as one: 

 

1. Select each object while holding down the Ctrl key.  

 

 

2. Right click anywhere on the layout and choose  To ungroup objects select the 

consolidated object, right click anywhere on the layout and choose ‘Ungroup’.  

 

 

Adding Text and More Graphics 
 

Add additional text and graphic objects using the draw toolbar just as you would in the Map 

Display or from the ‘Insert’ menu. Let’s add a text box for source as well as author/date.  

 

1. From the menu bar, click on ‘Insert’ > ‘Text’. In one box type “Source: ESRI Data & Maps 

2001”. In the other type your name and the date.  

 

 

Toggling Back and Forth (Layout View/Data View) 

 
It is possible to go back and forth between the Map Display and the layout view by using the 

buttons located at the bottom left of the view window.  

 

 

Printing/Exporting the Layout 
 

1. Once your layout is finished you can print it by pressing the print button or from the menu 

bar select ‘File’ > ‘Print’.  

2. When the print window opens press ‘OK.’  

 

It is also possible to save the layout in a variety of file types.  

 

1. From the menu bar select ‘File’ > ‘Export Map’.  

 

From here you can choose the location to save it, alter the resolution, and 

select a file type.  
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More Training and Information 
 
UM students, faculty and staff have access to free online courses provided by ESRI. These cover 

a wide range of GIS topics and skills. To sign up for a class, please contact gis@umd.edu with 

the name of the course you are interested in and your UMD e-mail address to obtain a 

registration code. 

 

Course list:  http://training.esri.com/gateway/index.cfm?fa=aul.premiumCourses 

 

University of Maryland Libraries’ GIS Data Repository:  http://libraries.umd.edu/gis/ 

The data used in this workshop and some of the GIS data in the Libraries’ collection are 

available for downloading from this site (because of licensing restrictions, for some data 

you will need to authenticate with your directory ID and password before downloading). 

 

University of Maryland Libraries’ Maps and GIS Website: 

http://www.lib.umd.edu/GOV/geospatial.html 

At this site, you can access guides to finding GIS data and maps, as well as the slides and 

workbooks from the Libraries’ series of GIS workshops. 


