
GradeMark® Digital Assessment

Introduction

With GradeMark® digital assessment an instructor is able to edit and grade student 
papers online. The instructor can add comments within the body of the paper, point 
out grammar and punctuation mistakes, evaluate the paper against qualitative or 
quantitative rubrics, assess the student’s performance within the class and enter a 
grade for the paper that is automatically saved into GradeBook (optional). GradeMark 
digital assessment is currently designed for full compatibility with the following 
browsers:

Internet Explorer 7 and above (Windows)
Mozilla Firefox 2.0 and above (Windows, Mac OS X)
Safari (Mac OS X)

Other browsers can be used to view or access this product but may not have access 
to the full functions and features. GradeMark digital assessment is best used with one 
of the approved browsers.

An instructor can access the GradeMark system from any one of four locations within 
Turnitin:

•	 the assignment inbox

•	 a student portfolio

•	 viewing a paper after clicking on the paper title

•	 from the GradeBook grading page

To mark a paper in the GradeMark system from the assignment inbox, student 
portfolio page, or GradeBook grading page the instructor will click on the red apple 
icon under the grademark column to the right of the paper that needs to be marked. 
A new window will open displaying the GradeMark interface. Using this interface, an 
instructor can add marks, general comments, and location specific comments to a 
student paper as well as entering a numeric grade.

Note: If the GradeMark icon is grayed out, the paper is not available for 
digital assessment. Please wait while the system generates the interface so 
that this paper can be marked.
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Grading Marks

The GradeMark system contains several tools and types of mark that instructors can 
use in grading and assessing papers. These include: 

•	 comments

•	 inline comments

•	 QuickMark symbols

•	 rubric scorecards

•	 general comments

Comments

A comment is equivalent to the notes that an instructor may write in the margins of a 
paper. A comment might be:

	 “Your thesis is unfocused. Consider refining your thesis in subsequent
	  versions of this paper.”

A comment may be up to one thousand characters in length.
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Adding a comment to a paper:

1. Click on the GradeMark icon for a 
submission to access the interface

2. With the mouse click on the point on the 
paper to add the comment to

3. Enter text into the text field of the 
comment bubble

4. (Optional) Choose a mark icon for this 
comment from the icon pull down 
menu
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Adding a comment to a paper:

5. (Optional) If the comment references 
a specific area of the paper, the user 
can click and drag on the paper 
while the comment bubble is open 
to create a highlight over text. The 
color of the highlight can be selected 
before clicking and dragging. Multiple 
highlights can be created for each mark 
if there are multiple areas to reference. 
Highlights may be overlapping

6. Click the save button to save the 
comment. To always display the 
comment place a check in the 
Comment is always visible (sticky) 
check box by clicking in the empty box

The comment will be added to the paper with the mark icon selected or the default 
mark icon.

The comment can be edited at any time by clicking on the mark symbol for the com-
ment. The Edit and trash icons will appear, click on the edit icon or double click the 
mark to open up the comment box. Edit the comment and click Save to save any 
changes made to the comment. To move a comment, click and hold on the mark sym-
bol and drag the icon to a new location.

Deleting a Comment

A comment and the associated mark can be deleted by clicking on the mark symbol 
on the paper. The Edit and trash icons will appear, click on the trash can icon to delete 
the mark. 
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The Clipboard

Commonly used comments or ‘clips’ can be saved in the clipboard for later use. 
Comments are organized into the clipboard as part of a set. Clips added to the 
clipboard can be used in any class or assignment controlled by the same instructor.

A comment can be added to the clipboard by clicking on the Add to Clipboard button 
at the bottom of the comment bubble or through the Clipboard Library.

The Clipboard Library can be accessed through the Tools pull down menu.

To add a clip through the Clipboard 
Library:

1.Click the Tools menu and select 
Clipboard Library

2. Click on the clipboard set to add a clip 
to it. The user may also click on New, 
then New Clipboard Set and create a 
new set, providing a name for the new 
clipboard
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To add a clip through the Clipboard 
Library:

3. Click on New. Then click on New 
Comment

4. Enter up to eight characters to represent 
the clip on the palette in the Palette 
Symbol field

5. Enter the text for the clip in the Text 
column

6. Click Save to save the clip. This clip will 
now appear on the clipboard that it was 
created in

Adding a set to the clipboard:

1. Click on the Tools menu and select 
Clipboard Library

2. Click the check mark next to the name 
of the clipboard set, it will turn red 
once clicked and will be added to the 
clipboard

3. The selected clipboard set will appear 
on the clipboard attached to the right 
side of the comment bubble. To add a 
clip from the clipboard to the comment 
bubble, click on the clip name in the 
palette
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To move or copy clips between sets:

1. Click on the Tools menu and select 
Clipboard Library

2. Click the name of the clipboard set to 
move or copy clips from

3. Select the clips to move or copy by 
clicking on the check boxes next to the 
clip 

4. Select the set to move clips to or copy 
clips to from the appropriate pull down 
menu

5. The clips will now appear in the selected 
set. Moved clips only appear in the 
destination set. Copied clips appear in 
both sets.

Inline Comments

Inline comments allow instructors to add marks directly onto the paper. The inline 
comment appears as type overlaid on the paper. The instructor may select a color 
from the drop down menu for the inline comment.

To add an inline comment, select the type tool from the comment tool pull down 
menu on the menu bar. A color from the color pull down menu may also be selected.
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The user can click on the paper where the comment should begin. The inline comment 
will show up as a light gray highlight over which typing may be done. When finished, 
click elsewhere on the paper or select the highlighter tool from the comment tool pull 
down menu. The inline comment will appear as typing directly over the paper.

An inline comment can be deleted by moving the cursor over the comment and then 
clicking on the gray trash can icon that appears to the left of the comment. Deleted 
comments cannot be recovered.

The inline comment can be moved by clicking and dragging the comment to a new 
location on the page. Releasing the mouse will affix the inline comment to the page in 
the new location.

QuickMarkSM Standard Editing Marks

The QuickMark standard editing mark is a commonly used or standard editing mark 
that instructors can utilize when editing and grading papers. The number and type 
of the QuickMark marks added to each paper in an assignment is tracked by the 
Statistics assessment tool available under the Tools menu.

These marks are stored in sets found in the QuickMark library. The sets are added to 
a student paper from the QuickMark palette. The GradeMark system automatically 
provides four QuickMark sets consisting of commonly used editing marks and 
standard corrections. Instructors can use these sets, create sets of their own, access 
a set passed down from the Turnitin account administrator, upload a set provided by 
another teacher, or draw from a combination of sets.

Adding a QuickMark set to the 
palette:

1. Click on the Tools menu and select 
QuickMark Library

2. Click on the name of the set to add to 
the palette
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Adding a QuickMark set to the 
palette:

3. Click the check mark next to the name of 
the QuickMark set, it will turn red once 
clicked and will be added to the palette

4. Close the library by clicking the X in the 
upper right corner of the library window

The QuickMark palette will appear containing the sets that were selected. To expand 
or hide the set in the palette click the expand/collapse button at the upper right 
corner of the set.

To add a QuickMark editing mark to 
a paper:

1. If the QuickMark palette is not open, use 
the Tools menu and select QuickMark 
palette

2. Click the QuickMark symbol for the 
mark to add to the paper

3. Click on the paper where the mark 
should be placed
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Tip: QuickMark symbols with yellow backgrounds on the palette are dynamic. 
These marks require further modification when added to a paper. 

Some of these marks are resizable using handles at the corners of the 
mark. Others allow for text to be added in a text field. This allows further 
customizing of these editing marks.

Creating QuickMark symbols

Instructors can also create and share their own sets of QuickMark symbols in their 
QuickMark sets. This allows instructors to create class or curriculum specific marks 
that may not be part of the sets provided by Turnitin or the account administrator.

To create a new mark:

1. Click on the Tools menu and select 
QuickMark Library

2. Click the name of the set to add a new 
QuickMark symbol to

3. Click the New button in the upper left 
side of the set viewing window and then 
click on New Clip from the drop down 
menu

4. Enter the following information for the 
new mark:

•	 A symbol up to 6 characters in length
•	 a name
•	 a description for the new mark
•	 (optional) a content link - a fully 

formed URL web address, used to 
link to a site which may contain more 
information of use to the student

5. Click Save to save the new QuickMark 
symbol into the selected set
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To edit a QuickMark symbol:

1. Click on the Tools menu and select 
QuickMark Library or click on Manage 
QuickMarks on the QuickMark palette

2. Click the name of the QuickMark set 
containing the mark to edit

3. Click on the QuickMark, an Edit 
and trash button will appear in the 
description column, click the edit 
button to edit the QuickMark

4. Edit the information on the mark

5. Click Save to save the changes made to 
the mark in this QuickMark set

To move or copy a mark between 
QuickMark sets:

1. Click on the Tools menu and select 
QuickMark Library or click on Manage 
QuickMarks on the QuickMark palette

2. Click the name of the QuickMark set 
containing the mark (s) to copy or move
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To move or copy a mark between 
QuickMark sets:

3. Select the check boxes to the left of the 
symbol name of the marks to move or 
copy

4. Select the set to move or copy the marks 
to from the Move to... or Copy to... pull 
down menu

5. The checked quickmarks will be moved 
or copied to the selected QuickMark set

Warning: Instructors may only add, delete, move, copy, or edit QuickMark 
sets and marks that they own. QuickMark sets with a gold lock icon to the 
right of the set name cannot be modified and are provided by Turnitin or the 
account administrator.

Rubric Scorecards

Rubric scorecards can be used to evaluate student work based on defined criteria 
and scales. The rubric scorecards can be created by the account administrator and 
shared to all instructors on an account. Instructors can also create and share rubric 
scorecards, allowing other instructors to upload the rubric scorecard to their classes.

To create a rubric scorecard:

1. Click on the Tools menu and select 
Rubric Library
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To create a rubric scorecard:

2a. First time rubric users will see two 
links Create a new rubric and Import 
a rubric. Click on Create a new 
rubric to create a new rubric or click 
on Import a rubric to import one of 
Turnitin’s previously made rubrics.

2b. Users who have accessed the Rubric 
Library and created a Rubric Set before 
will see the Rubric Library interface.
Click on the New button to create a 
new rubric scorecard

3. Provide a Title for the scorecard and 
click Save

4. To give names and descriptions to the 
criteria scales click on the criterion and 
an edit and trash button will appear, 
then click on the edit button

5. (Optional) Enter a name and a 
description for the criterion for the 
rubric by clicking in the text boxes to 
edit the text. Once entered click Done to 
save any changes

6. Repeat steps 4 and 5 for all the criteria. 
To add additional criteria, click on Add 
Criterion in the upper right corner

7. When all criteria are added, click within 
each of the scale boxes and the edit and 
trash buttons will appear. Click on the 
edit button to change the name of the 
scale

8. Enter in a new scale name and click 
Done to save any changes
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To create a rubric scorecard:

9. Repeat steps 7 and 8 for all scales. If 
additional scales or criterion are needed, 
click on Add Scale or Add Criterion 
buttons at the top of the Rubric

10. (Optional) To enter a scale description, 
click inside a descriptor field and the 
edit button will appear. Click on the 
edit button 

11. (Optional) Clicking on the edit button 
opens up a description box. To enter an 
explanation of what qualifies for that 
scale value of a criterion simply write 
in the text box and click Done to save 
any changes. Repeat for remaining 
descriptors

12. To use the rubric to score papers, select 
a scoring method from the Scoring 
Method pull down menu

13. Enter the appropriate point or 
percentage value for the criterion and 
scales by clicking on the edit button for 
the criterion and scales

14. Click on Save Rubric to save the rubric 
scorecard to the Rubric Library. Click 
Save as Copy to save this rubric as a 
copy to the rubric library. To cancel 
any changes to the Rubric click on the 
Cancel all of my changes link

Note: The point or value options within the edit menu will only 
appear once a scoring method has been chosen.
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Additional Rubric Scorecard Notes

When creating scoring rubrics, instructors should be aware of the following:

•	 If criteria are used as percentages and the instructor needs each criterion to 
be worth an identical percentage, select the Distribute Criteria % option to 
automatically distribute the percentages evenly

•	 The values in the Max Points fields cannot be altered directly. These values reflect 
how many points towards the total points for the rubric will be awarded if a paper 
receives the highest possible scale value for the criterion, e.g. if the rubric has a 
total point value of 100, a highest scale value of 100%, and a criterion worth 20 
pts the Max Points for that criterion will be 20.

•	 If the instructor is using criteria as percentages and scale as percentage, the 
instructor must set the total point value field for the rubric at the bottom of the 
rubric scorecard. Click in the Total point field and the Edit link will appear. Click on 
the Edit link to set the total point value field for the rubric, once it is set click done 
to save the total point value.

Modifying Rubrics

Rubric scorecards can be modified after creation. However, if the rubric scorecard has 
been used to score student papers, modification of the rubric scorecard will erase any 
scoring done on papers in the current assignment. Changes will not be applied to the 
rubric scorecard of previous assignments.
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To modify a rubric:

1. Click on the Tools menu and select 
Rubric Library

2. Select the rubric to modify by clicking 
on the name of the rubric

3.  Change the rubric as needed

4. Click Save Rubric to save any changes

5. A notification window may appear 
giving a warning about losing the 
previous scoring information for this 
assignment. Click Save to change the 
scoring information

Attaching a Rubric to an Assignment

To use a rubric scorecard, the instructor must first access the GradeMark view of a 
student paper in an assignment and attach the rubric to the assignment. This enables 
the rubric scorecard for the assignment.

Adding a rubric to an assignment:

1. Click on the Tools menu and select 
Rubric Library
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Adding a rubric to an assignment:

2. Select the rubric to attach by clicking on 
the gray check mark, a red check mark 
will appear and the rubric will now be 
attached to the assignment

3. If a rubric is already attached to the 
assignment a warning notification will 
be given. To attach the new rubric click 
Ok, detach the rubric

Using a Rubric Scorecard to Grade

The rubric scorecard allows the instructor to easily score the performance of a paper 
against a set of criterion on a scale. The rubric scorecard is accessed while the 
instructor has the GradeMark view of a paper open.

To open the rubric while viewing a student paper, the instructor user will click on the 
rubric scorecard link at the bottom right corner of the GradeMark window.

To grade with the rubric scorecard, the instructor clicks on the scale the paper has 
met for the criteria. Grade points will be automatically tallied and saved to the 
GradeBook for the class.
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General Comments

An instructor is able to write a general comment regarding a paper. The general 
comment tool allows for a longer, less area-specific feedback to be provided to the 
student writer.

To add a general comment, click on the general comments link at the bottom right 
corner of the GradeMark paper view. 

Type in the general comment in the provided space. The general comment will be part 
of the printable version of the GradeMark page for student users, or can be viewed 
online by the student by clicking on the general comments link in the bottom right 
corner of the GradeMark student view.

GradeMark Assessment

Paper and Assignment Statistics

Instructors can use the Statistics link from the Tools menu to view the paper 
information for the current student in comparison to the performance of the rest of 
the class in the assignment. The tool contains statistics for the grade given to the 
paper against the overall class grades in the assignment, the rubric scores for the 
paper versus the rubric scores for all other papers submitted to the assignment, and 
the number of QuickMark comments used on the student paper versus the number of 
QuickMark comments used for all other submissions in the same assignment.

Note: Statistics can only be displayed for submissions linked to a student 
user profile. Non-enrolled student submissions do not have any statistical 
information available through the GradeMark tools.
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To view grade statistics:

1. Open the GradeMark view of the student 
paper to access statistics for it

2. Open the Tools pull down menu and 
click on Statistics

3. Click Grading on the assessment graph. 
A graph displaying the performance of 
the student versus the class average on 
all assignments will open

4. Click All Assignments to open a list of 
assignments that can be viewed

5. To view the graph for an individual 
assignment, click on the name of the 
assignment

To view rubric statistics:

1. Open the Tools pull down menu and 
click on Statistics

2. Click Rubrics on the assessment graph. 
A graph displaying the paper rubric 
score, if any, versus the class rubric 
scores on the assignment will open
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To view rubric statistics:

3. Click the name of the rubric to open the 
list of criteria

4. Click the name of a criterion to view the 
graph for the individual criterion within 
the selected rubric

To view QuickMark comment 
statistics:

1. Open the Tools pull down menu and 
click on Statistics

2. Click on the QuickMarks tab. A graph 
displaying the number of QuickMark 
comments used on the paper versus the 
class QuickMark comment use will open

3. Click the name of a QuickMark set to 
open the list of marks within that set 
and to display a graph of the use of that 
set within the class

4. Click the name of a specific mark in the 
QuickMark set to view the graph for the 
usage of that individual mark.



﻿ Chapter 4: GradeMark®

Turnitin Instructor Handbook:  99Copyright © 1998 – 2010 iParadigms, LLC. All rights reserved. 

 Section: The Comment List

Additional Functions

The Comment List

The list of all marks that have been added to a paper can be viewed by clicking 
comment list at the bottom right of the GradeMark window. 

The list of comments can be used to navigate to the location of a comment on the 
paper by clicking on a mark in the comment list.

Navigating Between Marks

An instructor can jump from mark to mark sequentially using the navigation arrows at 
the top of the GradeMark interface.

•	 Clicking on the up arrow will move to and select the previous mark on the paper

•	 Clicking on the down arrow will move to and select the next mark on the paper

Moving from mark to mark will open the comment bubble for each mark. Using the 
navigation arrows can allow an instructor to quickly move between and edit marks 
sequentially. 
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Navigation Between Papers

An instructor grading several papers may need to move to the next or previous paper 
without returning to the inbox and re-launching the GradeMark interface.

The previous paper and next paper links at the top of each paper in the GradeMark 
interface allow the instructor to continue grading without returning to the assignment 
inbox. Each time the instructor moves between papers, any changes that have been 
made to the papers are saved automatically. 

Entering a Grade

A numeric grade may be manually entered for a paper by clicking the edit link at 
the top right of the paper, which opens a box to enter the grade into. The Grade 
field automatically displays as Grade (out of possible points):, e.g. a 100 point 
assignment shows as Grade: /100. Grades entered in this field will also be saved to 
the GradeBook.

Note: If a rubric has been attached to the assignment, a grade will be 
automatically entered in the grade field when the rubric is completed.

Emailing Students

The instructor can open a mail window in the default mail client for the computer by 
clicking on the name of the student under the paper title. For more information on 
default mail clients, please use the help file for the web browser.
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Student View Mode

To view the paper as the student will see it, access the View menu and select Student 
Mode. The GradeMark interface will change to display the student user interface. 
Return to the instructor access by using the View menu once more and selecting 
Instructor Mode or by clicking on the Return to grading link in the yellow highlighted 
area underneath the paper title.

Printing 

The GradeMark interface is not designed to be printed from the primary GradeMark 
screen. To print a paper with a full comment list and any rubric information, use the 
print icon or open the File menu pull down in the GradeMark window and select Print 
from the list of options.

A printable version of the paper will load and the user’s print menu should appear 
once the paper has finished loading. Once the paper has begun printing or after the 
printing job has been completed, click on the Return to grading paper link at the top 
right corner to return to the normal GradeMark screen.


